Contents

Introduction........................................................................................................................................................................3
What is WIRES-X? .....................................................................................................................................................................3
How WIRES-X works ..............................................................................................................................................................4
Opening a WIRES-X node station ...........................................................................................................................................5
Establishing a WIRES-X node station ..................................................................................................................................5
Opening and running a WIRES-X node station ............................................................................................................................5
About WIRES-X Connection Kit ...........................................................................................................................................6
Before use ..................................................................................................................................................................................6
Package contents ........................................................................................................................................................................8
Option .......................................................................................................................................................................................8
About This Manual ......................................................................................................................................................................8

Preparation ..............................................................................................................................................................................9
Registration with the WIRES-X Server (applying to obtain an ID number) ...........................................................................9
Installing WIRES-X Software ..................................................................................................................................................10
Installing a USB device driver for HR-I-200 ...................................................................................................................................10
Installing WIRES-X software ..................................................................................................................................................10
Connecting Devices ....................................................................................................................................................................12
HR-I-200 interface box ...............................................................................................................................................................12
Front panel ....................................................................................................................................................................................12
Rear panel ......................................................................................................................................................................................12
Connecting HR-I-200 to a PC ....................................................................................................................................................13
Connecting HR-I-200 to transceivers ........................................................................................................................................14
Preparing an Internet Environment ............................................................................................................................................15
Setting the PC and the router .......................................................................................................................................................15
Why is the setting required? ........................................................................................................................................................15
Setting an IP address on the PC ..................................................................................................................................................15
Opening the router ports ............................................................................................................................................................17
Taking security measures ............................................................................................................................................................19

How to Use ..............................................................................................................................................................................20
Basic Operations .........................................................................................................................................................................20
Starting the WIRES-X software ................................................................................................................................................20
Setting the Internet access security ...........................................................................................................................................20
Getting the WIRES-X server certificate ....................................................................................................................................20
WIRES-X software main screen ...............................................................................................................................................22
Setting the WIRES-X node information ..................................................................................................................................23
Configuring the transceiver settings ..........................................................................................................................................23
Basic setting ................................................................................................................................................................................25
Volume adjustment ....................................................................................................................................................................27
Connecting using WIRES-X .....................................................................................................................................................29
Connecting to a node on the Internet .......................................................................................................................................29
Connecting to a room on the Internet .......................................................................................................................................29
Notes on the node operation ....................................................................................................................................................30
Useful functions .........................................................................................................................................................................31
Closing the WIRES-X software ................................................................................................................................................32
Advanced Operations ..................................................................................................................................................................33
Using preset search channel .......................................................................................................................................................33
What is preset search channel? ..................................................................................................................................................33
Setting the preset search channel .............................................................................................................................................33
Setting the preset search channel .............................................................................................................................................34
Opening a room ..........................................................................................................................................................................35
What is a room (Round QSO Room)? ........................................................................................................................................35
Opening a room ..........................................................................................................................................................................35
Setting the room ..........................................................................................................................................................................36
Quitting the running of a room ..................................................................................................................................................38
Important Room Operating Considerations ............................................................................................................................39
 Convenient functions .................................................................................................................................................................39
 Using the GM function ............................................................................................................................................................42
 What is the GM function? ........................................................................................................................................................42
 Before operating in the GM mode ..........................................................................................................................................42
 Starting operation as a GM node .............................................................................................................................................42
 Opening and organizing a GM room on your station ..................................................................................................................45
 Quitting the GM operation ....................................................................................................................................................47
 Operating the WIRES-X software remotely ..................................................................................................................................48
 What you can do with the remote monitor function .............................................................................................................48
 Operating the WIRES-X software remotely ..................................................................................................................................48
 Before starting remote-control operations ..................................................................................................................................49
 Operating the WIRES-X software remotely ..................................................................................................................................51
 Adjusting analog sound ...........................................................................................................................................................52
 Adjusting analog sound volume ...............................................................................................................................................52

Useful Functions ........................................................................................................................................................................54
Using the news function .............................................................................................................................................................54
What is the news function? .......................................................................................................................................................54
Organizing your news station .....................................................................................................................................................55
Viewing news data of a node or room on the Internet .............................................................................................................60
Viewing the news data of the WIRES-X server ..........................................................................................................................61
Displaying a QSL card image ....................................................................................................................................................62
Displaying QSL card images .....................................................................................................................................................62
Transmitting the QSL card image of your station ......................................................................................................................63

WIRES-X Software ..................................................................................................................................................................65
Main Menu .................................................................................................................................................................................73
“File” menu .................................................................................................................................................................................73
Exporting/importing the settings ................................................................................................................................................73
Initializing the settings and updating the user information ................................................................................................74
Settings for the transceiver ......................................................................................................................................................75
Updating the active lists ............................................................................................................................................................76
Node information settings ........................................................................................................................................................77
Finishing the WIRES-X software ...........................................................................................................................................88
“View” menu ..............................................................................................................................................................................89
Fonts used in the active lists ....................................................................................................................................................89
Displaying the operating instructions .......................................................................................................................................90
Displaying the nodes connecting to a room ..................................................................................................................................90
Changing the content displayed in the group window ...........................................................................................................91
Setting your node .......................................................................................................................................................................91
Checking the list of nodes connecting to your room ................................................................................................................92
Changing the content displayed in the log window ................................................................................................................93
Adjusting the input/output sound volume ..................................................................................................................................93
Managing the news data of your station ..................................................................................................................................94
Checking stations that used your station ..................................................................................................................................94
“Connect” menu .......................................................................................................................................................................95
Transmitting a connection request to a node/room on the Internet .......................................................................................95
Specifying the connection destination directly .......................................................................................................................95
Severing the connection ..........................................................................................................................................................96
Connecting to a GM room automatically ....................................................................................................................................96
“Tool” menu ..............................................................................................................................................................................97
Confirming the Internet connection ..........................................................................................................................................97
Confirming the plug-in tool ......................................................................................................................................................97
“Help” menu ..............................................................................................................................................................................98
Displaying the online help .......................................................................................................................................................98
Short-cut for the WIRES-X website ..........................................................................................................................................99
WIRES-X software information ...............................................................................................................................................99
Uninstalling the WIRES-X Software ......................................................................................................................................100

Appendix ..................................................................................................................................................................................102
Differences from WiRES-II ........................................................................................................................................................102
DTMF Command List ..............................................................................................................................................................103
Specifications of HR-I-200 ......................................................................................................................................................104
Inquiries ....................................................................................................................................................................................104
What is WIRES-X?

WIRES (Wide-coverage Internet Repeater Enhancement System) is an Internet communication system which expands the range of amateur radio communication.

WIRES-X uses local nodes (stations connected to the Internet via PCs) as access points to relay communications of conventional amateur radio stations. Mobile stations using WIRES-X can communicate with amateur stations all over the world by using a local node operating within an amateur band.

WIRES-X supports the new C4FM digital communications mode, enabling C4FM digital signals to be repeated without deterioration of the communication quality. In addition, several new functions making use of digital formats are also made available.

Features

- Supports C4FM digital communications
- Adopted the user ID system using alphanumeric characters
- Supports user ID search and connection functions using the digital communication system
- Stores and reads digital data such as text, images and audio data (News function)
- Allows establishing a dedicated channel to search a local node (Preset-search-channel function)
- Repeats signals from stations operating in the GM (Group Monitoring) function
- Supports FM analog communications similar to WIRES-II (access with a DTMF command)
- Allows communications between C4FM digital stations and FM analog stations via WIERS-X
- More useful and additional functions when compared to WIRES-II:
  The connection kit (HRI-200) and your PC can be connected with a USB cable. Power the device from the PC through the USB connection. Installation is completed in a few simple steps.
  The connection kit (HRI-200) has a built-in USB audio device that optimizes the analog audio level and sound quality.
  The kit is equipped with the port check function to verify the Internet connection status, i.e. port opening status.

Caution

Since the WIRES-X and the WIRES-II are different network systems, connections or communications are not possible between these two systems.
**What is WIRES-X?**

The WIRES-X system is composed of the following components:

- **WIRES-X server**
  YAESU manages and operates the WIRES-X server for Internet connection of the WIRES-X system and for managing users (nodes).

- **WIRES-X nodes**
  This refers to stations which serve as access points and are connected to the Internet through use of a PC and a WIRES-X connection kit.
  The customer selects and sets up either a C4FM digital operating station or an FM analog operating station.
  A node also enables the user to open and operate a communication space (room) that can connect simultaneously with multiple nodes.
  Also, if a digital transceiver is used, the users can utilize a data exchange feature (News function) with both nodes and rooms.

- **Station (mobile or fixed)**
  Stations may accesses a local node within communication range and establish contacts with stations worldwide via WIRES-X nodes on the Internet.
  - A digital transceiver compatible with WIRES-X is required in order to access a C4FM digital operating node station.
  - A FM analog transceiver capable of transmitting DTFM signals is required in order to access an analog FM operating node station.

With the WIRES-X system, voice communication is carried out in the following manner:

1. Set up an amateur radio station and WIRES-X node
2. Use a mobile or fixed station to search for a node station
3. The mobile or fixed station indicates a connectable destination on the Internet and establishes a connection
4. The mobile or fixed station transmits an audio voice signal
5. The WIRES-X node receives the transmission and repeats it to the connected destination node
6. The connected destination node transmits the repeated data by means of the amateur radio transceiver
7. The mobile or fixed station receiving on the channel of the connected destination node station, receives the data

**Tip**

For details on how to use WIRES-X with a mobile or a fixed station, refer to the YAESU product (FTM-400XDR/XDE/DR/DE, FTM-100DR/DE, FT2DR/DE, FT1XDR/XDE/DR/DE, FT-991) WIRES-X Edition Instruction Manual (downloadable from the YAESU website).
Opening a WIRES-X node station

Establishing a WIRES-X node station

Obtain the following:

- **Transceiver**
  - To set up a C4FM digital node station
    - C4FM digital transceiver (FTM-400XDR/XDE/DR/DE or FTM-100DR/DE (as of Feb 2016)) with a 10-pin Mini-DIN data port
  - To set up an FM analog node station
    - Either a C4FM digital transceiver with a 10-pin Mini-DIN data port, or an FM analog transceiver (use of a FTM-400XDR/XDE/DR/DE or FTM-100DR/DE is recommended (as of Feb 2016)) with a 6-pin Mini-DIN data port
  - Station-related components such as an antenna, power source, etc

- **PC**
  - OS: Microsoft Windows Vista / 7 / 8 / 8.1 / 10
  - Processor Clock Frequency: 2.0 GHz or faster
  - HDD: 1 GB or more of available space
  - RAM: 2 GB or more
  - USB port: Full-speed USB
  - Display resolution: 1366 x 768 or higher
    - 16-bit high color or higher (32-bit true color is recommended)
  - LAN port: 100BASE-TX/1000BASE-T

- **Internet connection**
  - ADSL 8 Mbps or faster (high-speed connection recommended)
  - Global IP address (dynamic or static address usable)
    - A unique IP address is necessary for each WIRES node
  - All of the following 6 UDP (user datagram protocol) ports must be connectable:
    - 46100, 46110, 46112, 46114, 46120 and 46122
    - When using a router: a network address and port translation (NAPT) is necessary
  - One of the TCP ports must be connectable (when using the remote control function)
    - When using a router: a network address and port translation (NAPT) is necessary

**Cautions**

- When running a firewall on your router, it is necessary to open the above ports to allow communication with the WIRES-X server.
- When using an internet connection for multiple concurrent applications, you may experience audio interruptions or an unstable connection with WIRES-X.

**WIRES-X connection kit**

This product

Opening and running a WIRES-X node station

Perform the following procedures.

- **Register the node with the WIRES-X server (apply to obtain an ID number)**
  Register the WIRES-X node with YAESU. Once registration is completed, you will be issued an ID number from YAESU. For details, refer to page 9.

- **WIRES-X software installation**
  Use the supplied CD-R to install the software onto your PC. For details, refer to page 10.
About WIRES-X Connection Kit

Before use

The WIRES-X software can be used only by the purchaser under the end-user license agreement. Specifications, functions, contents and information of this manual are subject to change without notice.

WIRES™ is a trademark of YAESU MUSEN. Microsoft®, Windows® and Windows Vista® are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other countries. All other product and company names mentioned in this manual are trademarks or registered trademarks of their respective holders.

Caution

WIRES-X software is protected by copyright law and international copyright treaties. Unauthorized reproduction or distribution of this software and this manual, whether full or partial, is strictly prohibited.

Safety precautions (make sure to read these)

Note beforehand that the company shall not be liable for any damages suffered by the customer or any third parties in using this product, or for any failures and faults that occur during the use or misuse of this product, unless otherwise provided for under the law.

Type and meaning of the marks

⚠️ DANGER This symbol indicates the possibility of death or serious injury being inflicted on the user and the surrounding people when these instructions are ignored and the product is mishandled.

⚠️ WARNING This symbol indicates the possibility of death or serious injury being inflicted on the user and the surrounding people when these instructions are ignored and the product is misused.

⚠️ CAUTION This symbol indicates the possibility of physical impediments occurring or impediments being inflicted on the user and the surrounding people when these instructions are ignored and the product is misused.

Type and meaning of symbols

🚫 Prohibited actions, these must be avoided in order to use this radio safely. For example, ⚠️ signifies that disassembly is prohibited.

⚠️ Precautions that must be adhered to in order to use this radio safely. For example, ⚠️ signifies that the power supply is to be disconnected.

⚠️ DANGER Do not use the device in “regions or aircraft and vehicles where its use is prohibited” such as in hospitals and airplanes. This may impact the operation of electronic and medical devices.

🚫 Do not use this device where flammable gases occur. Doing so may result in fire and explosion.
About WIRE-X Connection Kit

**WARNING**

- Do not use voltages other than the specified power supply voltage. Doing so may result in fire and electric shock.
- Do not dismantle or modify the device. This may result in injury, electric shock or equipment failure.
- Do not handle the plug and connector etc. with wet hands. This may result in injury, electric shock or equipment failure.
- If smoke or an unusual odor comes from the device, turn off your PC connected to the device and unplug the connection cable. This may indicate a fire, liquid leak, overheating, damage, ignition or equipment failure. Please contact Yaesu Technical Support or the retail store where you purchased the device.
- Do not place the device in areas that may get wet easily (e.g. near a humidifier). This may result in fire, electric shock or equipment failure.
- Do not bend, twist, pull, heat and modify the connection cables in an unreasonable manner. The cables may be cut or damaged and result in fire, electric shock or equipment failure.
- Do not pull on the cable when plugging and unplugging the connection cables. Hold the plug or connector when unplugging. Tugging on the cable may result in fire, electric shock or equipment failure.
- Do not use the device when the connection cables are damaged, or when the connector cannot be plugged in tightly. Please contact Yaesu Technical Support or the retail store where you purchased the device as this may result in fire, electric shock or equipment failure.
- Do not allow metallic objects such as wires, or liquids such as water to get inside the product. This may result in fire, electric shock or equipment failure.
- Refrain from using headphones and earphones at a loud volume. Continuous exposure to loud volumes may result in hearing impairment.
- If there is thunder or lightning, turn off the PC connected to the device and remove the power plug from the wall outlet. This may result in fire, electric shock or equipment failure.

**CAUTION**

- Do not place this product near a heating appliance or in a location exposed to direct sunlight. This may result in deformation and discoloration.
- Do not place this product in an environment of dust and humidity. Doing so may result in fire or equipment failure.
- Do not wipe the case using thinner and benzene etc. Use only a soft dry cloth to wipe stains from the case.
- When the device will not be used for a long period of time, unplug the connection cable for safety. Disconnecting the power cable may prevent electrical damage, fire or overheating.
- Do not throw or subject the device to strong impact forces. This may result in equipment failure.
- Do not place magnetic cards or video tapes near this device. The data on the cash card or video tape etc. may be erased.
- Keep out of the reach of small children. Mishandling this device may result in injuries to children.
- Do not place heavy objects on top of the connection cables. The connection cables may be damaged, resulting in fire or electric shock.
- Do not operate the device near a radio or TV. This may result in electromagnetic interference.
- Do not use optional products other than those specified by Yaesu company. Use of non-specified products may result in equipment failure or damage.
- Do not place the device on an unsteady or sloping surface, or in a location where there is strong vibration. The device may fall over or drop, resulting in fire, injury or equipment failure.
- Do not stand on top of the product; do not place heavy objects on top or insert objects inside it. This may result in damage or equipment failure.
- Do not open the case of the product. This may result in injury, electric shock or equipment failure.
About WIRES-X Connection Kit

Package contents

Please confirm that the package contains the following items. If any items are missing, please contact your dealer.

- HRI-200 unit
- USB cable (type A - type B)
- Mini-DIN 10 pin to 10 pin data cable CT-174
- Mini-DIN 10 pin to 6 pin data cable CT-175
- WIRES-X software Setup disk (CD-R)
- WIRES-X User Registration Guide
- Warranty Card

Option

- CT-174 ........ Mini-DIN 10 pin to 10 pin data cable
- CT-175 ........ Mini-DIN 10 pin to 6 pin data cable

About This Manual

- The information in this manual is written specifically for the Windows 7 OS. Depending on your OS version, the naming that appears in the provided screenshots and in various parts of the screen, as well as terminology indicating functions and operations (such as “click”) may differ.

- The following notations are used throughout this manual.
  
  [GM], [Close] .......................................................Indicate the device keys and switches or buttons on the PC screen.
  "Setting", "Basic Operational Information" ............Indicate the headings and menu selection item names on the PC screen.

- Please be aware that the contents of this manual, including the illustrations, may be different from the product due to product upgrades.
Registration with the WIRES-X Server (applying to obtain an ID number)

2. Click “New Member Registration”
3. Input your email address and submit it
   You will promptly receive an email with an address for the website to complete your member registration.
4. Visit the website and select “Apply for WIRES-X new ID (membership registration)”
5. Click [I Agree] on the “WIRES END-USER LICENSE AGREEMENT” screen
6. Fill in the essential fields and submit
   Once registration is completed, you will receive an email containing further details about obtaining an ID.
   **Tip** It takes 2-3 business days for registration to be processed.

**Caution**
If YAESU MUSEN management judges, in the future, that technological advancements or regulatory changes make it unfeasible for YAESU to continue hosting the WIRES server, it may be necessary to discontinue the management of the WIRES server.
Installing WIRES-X Software

### Installing a USB device driver for HRI-200
1. **Start up the PC, then use an administrator authorized user account to log in**
   - When another application opens, close it before going to the next step.
2. **Browse the supplied CD-R to find and execute the “Install.exe” file**
   - The “WIRES-X installer” window will appear.
3. **Click [HRI-200 Device Driver Setup]**
   - The “Command Prompt” window will appear and the USB device drive setup will start.
   - **Tip** If the “Connect HRI-200 to USB.” message dialog box appears, reconnect the HRI-200 USB cable to the USB port, then click [OK].
4. **If the “Windows security Alert” window appears, click [Install]**
   - Setup will start.
   - When setup completes, the “Ready to use the device” pop-up message will appear, then the “Command Prompt” window will close.

### Installing WIRES-X software
1. **Browse the supplied CD-R and execute the “Install.exe” file**
   - The “WIRES-X installer” window will appear.
2. **Click [WIRES-X Software Setup]**
   - The “Welcome to the WIRES-X Setup Wizard” window will appear.
3. **Click [Next]**
   - The “License” window will appear.
4. **Put a check-mark in the “I accept the terms in the License Agreement” check box, then click [Next]**
   - The “Destination Folder” window will appear.
   - **Tip** If you do not put a check-mark in the “I accept the terms in the License Agreement” check box, installation will abort.
5 Confirm the destination where the WIRES-X software will install and click [Next].
The “Ready to install WIRES-X” window will appear.
Tip If you put a check-mark in the “Enable WIRES-X Auto Start.” check box, the WIRES-X software will run automatically when Windows starts.
Even when the WIRES-X software is terminated for some reason, it will reboot automatically.

6 Click [Install]
Program installation will start.
Tips • To confirm or change the installation setting, click [Back].
• To exit the wizard, click [Cancel].
When installation completes, the “Completed the WIRES-X Setup Wizard” window will appear.

7 Click [Finish]
The “Completed the WIRES-X Setup Wizard” window will close.
When WIRES-X software installation has been completed properly, the [Wires-X] icon will appear on the Windows desktop.

8 Click [Close] in the “WIRES-X installer” window
**Connecting Devices**

**HRI-200 Interface Box**

**Front Panel**

![Front Panel Diagram]

1. **POWER Indicator**
   - Lights green when the power is on.

**Rear Panel**

![Rear Panel Diagram]

1. **MONITOR Jack (3.5 mm)**
   - Connecting an earphone or speaker plug allows monitoring the sound transmitted by the node.

2. **RADIO 2 Jack** (Only for C4FM digital operation)
   - Connect the plug of a 10 pin to 10 pin Mini-DIN cable. Use to connect a C4FM compatible digital transceiver for preset search channels.

3. **RADIO 1 Jack**
   - Connect the 10 pin plug side of a 10 pin to 10 pin Mini-DIN cable (for C4FM compatible digital transceivers) or a 10 pin to 6 pin Mini-DIN cable (for FM analog transceivers).

4. **USB Jack**
   - Connect the supplied USB cable type B plug. Use to connect to a PC.
Connecting HRI-200 to a PC

**CAUTION!**

Do not connect the HRI-200 to the computer via the USB cable until the USB device driver installation process has been completed. (See page 10) Connecting the HRI-200 to the computer via the USB cable before the driver installation has been completed may result in the wrong driver being installed, preventing proper operation.

When the HRI-200 is connected to the PC properly, the HRI-200 will turn on automatically when the PC is turned on.

**Tip**

When using a router to connect the PC to the Internet, refer to the instruction manual supplied with the router for information about attaching the PC to the router, and the router to the Internet using LAN cables.

Also, refer to the instruction manual supplied with your router to perform the initial router configuration. Users generally access the IP address of the router using a web browser to configure various settings on the displayed setup screen.
Connecting HRI-200 to transceivers

Cautions
- Turn off the transceiver before connecting cables.
- Provide a DC 13.8 V transceiver power supply separately.

When operating with a transceiver

When operating with 2 transceivers

Tips
- When using an FM analog transceiver, set the data communication port rate to 1,200bps on the transceiver. For details, refer to the instruction manual supplied with the transceiver.
- When using a YAESU FTM-400XDR/XDE/DR/DE or FTM-100DR/DE transceiver as a node, turn on the transceiver while pressing [D/X] and [GM] keys. This sets the transceiver to the connection-only mode, and menu settings including the port rate setting will not be required.
Preparing an Internet Environment

Since the protocol UDP (user datagram protocol) is used for WIRES-X communications via the Internet, some menu settings are required depending on the Internet connection method.

Setting the PC and the router

Why is the setting required?

● Opening communication port

The WIRES-X server communicates with the PC used as a node station via specified ports (46100, 46110, 46112, 46114, 46120 and 46122).

When using a router to connect the PC to the Internet, the UDP port must go through the router as well; however, communications using these ports are generally prohibited on commercially available routers in the default setting. Therefore, if you are using a router, make sure that the UDP ports are “open” for passing UDP traffic.

Tip

If you do not use a router, this setting is not required. In this case, after installing the WIRES-X software, perform the internet access permission setting (See page 20) to use WIRES-X immediately.

● Assigning a static IP address

Generally, the DHCP (Dynamic Host Configuration Protocol) function of the router assigns an IP address automatically because of the Internet connection setting on Windows PCs by default. In this setting, every time you start the PC, a new IP address may be assigned.

If a new IP address is assigned automatically to the node PC when starting the PC, the address may be different from the one specified on the router. It disables communications with the WIRES-X server.

On the other hand, when ports are open on the router, the communication destination of the port (a PC) is specified with an IP address.

To enable communications, assign an IP address to the node PC and specify this address when opening ports on the router.

Setting an IP address on the PC

● Selecting an IP address

The IP address set on the node PC differs depending on the router. The steps are shown as follows:

1. Click the Windows Start button
2. Click [Control Panel]
3. Click [Network and Internet], then [Network and Sharing Center]
4 Click [Local Area Connection]  
   **Tip** Depending on the OS or connection environment, "Ethernet" may appear.  
   The “Local Area Connection Status” dialog box will appear.

5 Click [Details]  
   The “Network Connection Details” dialog box will appear.

6 Write down the “IPv4 Address” and “IPv4 Subnet Mask” values  
   The “IPv4 Address” value is the IP address you set on the PC.

7 Click [Close]  
   The “Local Area Connection Properties” dialog box will appear again.
Preparing an Internet Environment

● Changing the IP address

1. In the “Local Area Connection Status” dialog box, click [Properties].
   The “Local Area Connection Properties” dialog box will appear.

   The Internet protocol property setting dialog box will appear.

3. Select “Use the following IP address”
4. Enter the IP address you wrote down in step 6 of “Selecting an IP address”
5. Enter “255.255.255.0” as the sub-net mask address
6. Enter the router IP address as the default gateway address
7. Enter the router IP address as the priority DNS server address

8. Click [OK] and [Close] in each dialog box

Tips
- The ddd part of an IP address (aaa.bbb.ccc.ddd) can be set depending on the router range. See the router setup screen.
- When connecting several devices to the router, make sure the IP addresses do not overlap with each other.

Opening the router ports

First, refer to the instruction manual supplied with the router to make sure the router has the UPnP (Universal Plug and Play) function.
On the router with the UPnP function, ports can be opened with the WIRES-X software.
On the router without the UPnP function, ports must be opened from the router setup screen.
Preparing an Internet Environment

In case you cannot open ports using the WIRES-X software on the router with the UPnP function, open ports from the router setup screen.

**When using a router without the UPnP function**

In advance, in the “NAT” or “Port mapping” setting on the router, set the address in “Setting an IP address on the PC” (page 15) as the LAN address and register the following 6 ports:

46100, 46110, 46112, 46114, 46120 and 46122 (UDP ports)

For the detailed procedure, refer to the instruction manual supplied with your device.

**When using a router with the UPnP function**

1. On the router setup screen, make sure that the UPnP function is enabled on the router.
   - Tip: For details, refer to the instruction manual supplied with the router.

2. On the Windows desktop, double-click the [Wires-X] icon
   - The WIRES-X software starts.
   - Tip: The software can also be started by clicking the Windows Start button, then “Wires-X”.
   - Then, the Internet security alert will appear depending on the settings of Windows and the firewall software (refer to “Setting the Internet access security” (page 20) for details).

3. Click [Allow access]
   - Tip: Depending on the OS or firewall software, click [Unblock] instead.
   - The “WIRES ID Activation” window will appear.

4. Click [Port check]
   - The “Port check” window will appear.

5. Put a check-mark in the “Automatic UPnP” in the “Port Check” area

6. Click [Start] in the “Port Check” area
   - The communication status will be checked for each of the 6 ports.
   - When checking is complete, the “OK” or “NG” will appear on the right side of each port name.
   - If there is one or more “NG” messages, registrations of the 6 ports will start.
   - Tip: While checking, the operational status of the WIRES-X software (such as registering) will appear in the bottom half of the “Port check” window.
When the port registration is complete, the communication status will be checked again.

When checking completes, the “OK” or “NG” will appear on the right side of each port name.

7 When “OK” appears for each port, click [Close].

The “WIRES ID Activation” window will appear again.

Caution If “NG” still appears, ports cannot be opened using the WIRES-X software.

Tip
To remotely control a node station using the remote monitor function, the TCP port 46190 (default value) must be open. For details, refer to “Operating the WIRES-X software remotely” (page 48).

Taking security measures
Make sure to take security measures against interception and unauthorized access using a security service provided by the internet provider or a firewall program for the router and PC.
Basic Operations

Starting the WIRES-X software
1. On the Windows PC desktop, double-click the [Wires-X] icon
   - Tip: The software can also be started by clicking the Windows Start button, then [Wires-X].

Setting the Internet access security
When the WIRES-X software starts up, the Internet security alert window, as shown on the right, may appear; depending on the settings of Windows and the firewall software. In this case, release the block, and allow the WIRES-X software to access the internet.

Getting the WIRES-X server certificate
When starting the WIRES-X software for the first time, the “WIRES ID Activation” window will appear.

1. Follow the steps in “Opening the router ports” (page 17) to check the WIRES-X communication ports
2. Enter the provided node and room DTMF IDs (both are 5-digit numbers)
3. Click [ID Entry]
   - If the entered IDs are authorized, all the information that was registered when applying for IDs will appear in the “User ID”, “Call Sign”, “City”, “State”, and “Country” boxes on the “WIRES ID Activation” window.

4. Click [OK]
   - The WIRES-X user information will be stored on the PC, and now the PC can be used as a valid node.
   - The “Settings” window will appear.
5 Click [OK]

The “Settings” window will close and the WIRES-X software main screen will appear.

Tip
When the software is accessed the second time, and thereafter, the “WIRES ID Activation” window will not appear.
When performing re-certification, the “WIRES ID Activation” window will appear again.
**WIRES-X software main screen**

Mainly the node and room lists on the Internet appear on the left, and your node status and operating status appear on the right.

- **Menu bar** ................................ Calls the WIRES-X software main functions. For details on each menu, refer to “Main Menu” (page 73).
- **Group window** ....................... Displays active nodes and rooms arranging the list based on the setting.
- **Active node window** .............. Active WIRES-X nodes are listed.
- **Active room window** ............. Active WIRES-X rooms are listed.
- **Status bar** .......................... Displays information such as the WIRES-X software status and descriptions of a menu item pointed by the cursor. For details, refer to “Displaying the operating instructions” (page 90).
- **Status indicator** .................... Displays the status of your node with icons.
- **User monitoring window** ........ Displays information of the currently accessing digital node (mobile or fixed).
- **Log window** ......................... Displays operating status information regarding the WIRES-X software operation.
- **Chat window** ....................... Displays records of text chats with connecting nodes (including nodes via a room). The entry field is at the bottom.
- **Function window** .................. Displays buttons to use the useful advanced functions.

**Tip**

For details on the use of each screen area (except for the Menu bar and Status bar), refer to “Main Screen” (page 65).
How to Use

Setting the WIRES-X node information

When using the WIRES-X software for the first time, set the basic information and configuration of the node using the WIRES-X software.

Cautions

- If your transceiver supports the HRI-200 mode (FTM-400XDR/XDE/DR/DE, FTM-100DR/DE), the settings will automatically be reflected into the transceiver.
- If your transceiver does not support HRI-200 mode (connecting with a 10 pin to 6 pin cable), the settings will not be reflected into the transceiver. You will need to manually configure the same settings on the transceiver.

**Configuring the transceiver settings**

First, configure the WIRES-X node transceiver settings.

1. From the “File” menu, click “Transceiver”
   
   The “Transceiver” window will appear.
   
   **Tip** If you connected to the DR-1XXE, refer to the “HRI-200 Reference Manual for DR-1XXE”.

2. In the “Operation mode” area, select the operating mode
   
   **Tip** When “Digital Dual Receive” or “Digital Double” is selected, you can configure the settings in the “Preset Search CH” area.

3. In the “Voice CH” area, configure the voice channel settings
   
   **Tip** For details, refer to the next page.
   
   **Caution** Configure all the setting items. Otherwise, the node cannot be operated.

4. In the “Preset Search CH” area, set the preset search channel operations
   
   **Tip** For details, refer to “Setting the preset search channel” (page 34).

5. Click [OK] or [Apply]
   
   The settings will be stored.
**Operation mode**

Select one of the following (4) WIRES-X modes in accordance with your transceiver configuration.

- **Digital**
  - Operates only the voice channel with one digital transceiver

- **Digital Dual Receive**
  - Operates the voice channel and preset search channel by dual-receiving with one transceiver
  - **Tip** Dual Receive Timing setting: The interval time to switch monitoring between the voice channel and preset search channel can be set from 1 second to 15 seconds in 1 second increments. Normally, set it to 1 second.
  - **Caution** When operating in GM mode, this mode cannot be selected.

- **Digital Double**
  - Uses one transceiver for the voice channel and a second transceiver for the preset search channel
  - **Caution** When operating in GM mode, this mode cannot be selected.

- **Analog**
  - Operates only the voice channel with an analog transceiver
  - **Caution** When operating in GM mode, this mode cannot be selected.

**Voice CH**

The voice channel operating information can be set.

- **Transceiver, DST, F/W version**
  - Displays the data information of the digital transceiver in connection with the HRI-200.

- **Modulation**
  - Displays “Digital” or “Analog” depending on the “Operation mode” setting.

- **Frequency**
  - Enter the frequency in units of MHz.

- **SQL code**
  - Enter the SQL information. The selectable value differs depending on the “Modulation” setting.

  - **<For an analog operation>**
    - **NoTone**
      - Does not use any tone types of SQL such as CTCSS and DCS
    - **ToneSQL**
      - Uses the CTCSS tone SQL function
      - Selecting this option allows you to select the tone frequency from 67.0Hz to 254.1Hz.
    - **DCS**
      - Uses the DCS code SQL function
      - Selecting this option allows you to select the code from 023 to 754.

  - **<For a digital operation>**
    - “DSQ” will appear and OFF or a code from 001 to 126 can be selected.

- **Narrow Deviation**
  - Select if using Narrow deviation operation.

- **C4FM detect**
  - Select the C4FM squelch detection method for Digital operation (Analog operation is not affected by this setting.).
  - **Signal**: RX becomes busy state when receiving any signal.
  - **DSQ code**: RX becomes busy state only when receiving a signal containing a matching DSQ code.
  - **Note** It should be noted that a transceiver with old version firmware cannot be changed from the PC.
  - **Caution** Not supported versions: * FTM-400D/XD (ver2.10 and previous) * FTM-100D (ver1.10 and previous)

- **Power**
  - Set the transmission output of the transceiver used for the voice channel.
  - **Tip** The setting is valid only with a transceiver compatible with the HRI-200 control mode.

- **Offset**
  - Enter the offset value for “Frequency” in units of MHz.
  - **Tip** If your transceiver supports the HRI-200 control mode, the information will also be reflected automatically into the transceiver.

- **Reverse**
  - Put a check-mark to transmit at the operating frequency and receive at the offset frequency (the default value).
  - Remove the check-mark to receive at the operating frequency and transmit at the offset frequency (Normally, the setting is the same as the mobile transceiver).
  - **Tips**
    - The setting is valid only with a transceiver compatible with the HRI-200 control mode.
    - For a repeater operation, put a check-mark since the transmitting/receiving relationship is opposite to a mobile transceiver.

- **Hide frequency settings**
  - Put a check-mark to temporarily hide your node operating information from the node list on the WIRES-X server.
Basic setting

Next, set the WIRES-X node user information.

**Basic operating information**

Confirm the user information of your node and specify supplementary information.

1. From the “File” menu, click “Settings”
   The “Settings” window will appear.
2. Click “Personal settings” - “WIRES ID information”
   On the “Settings” window, the “WIRES ID information” screen will appear.
3. Enter or select the following required items:

   - **Serial No.** - Your HRI-200 serial number
   - **DTMF ID.** - Access code of your node for the analog station
   - **Call Sign.** - Your node call sign
   - **User ID.** - Access code of your node for the digital station
   - **[User ID change]** - Click to change some parts of the user registration information.
   - **City/State/Country.** - Your node location
   - **Comment.** - Entered comment will be shown in the “Comment” area on the node list of the WIRES-X server.
   - **Confidential ID.** - Put a check-mark to hide your node from the node list of the WIRES-X server.
   - **QSL exchange.** - Put a check-mark to display QSL card images transmitted from connection destinations (nodes and rooms) and transmit the QSL card image of your node to the connection destination. Click […] to specify the QSL card image file of your node.
   - **Get info. text.** - Entered text will be shown using the “Get Info” function on the node list of the WIRES-X software.

4. Click **[OK]**
   The settings will be stored and the “Settings” window will close.

**Tip**

For details, refer to “Displaying a QSL card image” (page 62).
On the “WIRES ID information” screen of the “Settings” window, click [User ID change] to display the “User ID Change” window.

Serial No.................................Your HRI-200 serial number (unchangeable)
DTMF ID .....................................Access code of your node for the analog station (unchangeable)
User ID .......................................Access code of your node for the digital station

The ID can be changed using up to 10 characters. After changing, click [Apply] to send the new user ID to the WIRES-X server and the node list will be updated.

Tip
If the new user ID you entered is already used, an error message will appear when clicking [Apply]. Enter another character string.

Style
The operating form can be selected from one of the followings:

• Open.........................................Select to operate your node as an open node without limiting connection destinations.
• GM............................................Select to operate your node as a repeater node for a GM operating station.

Tip
This option can be set when “Digital” (operation with a transceiver) is selected in the “Operation mode” area on the “Transceiver” window.

News setting
The following 3 types are selectable for setting how the digital station and other nodes can utilize the news station of the node.

• ALL OK .....................................Select to allow connection destinations to download/upload news data from/to your node.
• Download only..........................Select to allow connection destinations to download news data from your node.
• QSO only..................................Select to prohibit access to news data of your node from the connection destination.

Tip
EMG Voice (emergency information voice data) can be uploaded/downloaded anytime.

● Your node location information
To use the location information of your node for a digital operation, latitude and longitude of your node can be specified.

1 From the “File” menu, click “Settings”
   The “Settings” window will appear.
2 Click “Personal settings” - “Location settings”
   On the “Settings” window, the “Location settings” screen will appear.
3 Enter or select the required items
4 Click [OK]
   The settings will be stored and the “Settings” window will close.
How to Use

Basic Operations

Latitude/Longitude ......................Location information of your node

**Tip** Enter values based on the location information of world geodetic system (WGS-84).

[Read GPS data] .......................When using a transceiver compatible with the HRI-200 control mode and the GPS satellite information is acquirable, the GPS location information can be read from the transceiver. Click this option to replace the location information setting on your node with the GPS location information received from the transceiver.

Show position data ....................Put a check-mark to show the location information when your node is shown on the node list of the WIRES-X server. The location information will be sent to digital nodes connected to your node as well.

**Volume adjustment**

When operating an analog node or connecting to an analog node, to operate with proper sound levels, the volume level must be adjusted in advance.

**Tip**

For communications between digital nodes, the volume level adjustment is not required. The following volume level setting has no affect digital communications.

**When using an HRI-200 mode compatible C4FM digital transceiver (FTM-400XDR/DE, FTM-100DR/DE)**

1. From the “View” menu, click “Audio adjustment”
   
   The “Audio adjustment” window will appear.

2. From the “Settings” menu, click “Preset Volume” - “HRI-200 mode Transceiver”

3. Click [Close]
   
   The setting will be stored and the proper sound volume will be set.
When using a conventional FM analog transceiver (FTM-350, etc.)
1. From the “View” menu, click “Audio adjustment”
   The “Audio adjustment” window will appear.

2. From the “Settings” menu, click “Preset Volume” - “conventional transceiver”
3. Click [Close]
   The setting will be stored and the proper sound volume will be set.

Tip
For more advanced adjustment, refer to “Adjusting analog sound” (page 52).
How to Use

Basic Operations

Connecting using WIRES-X

Connecting to a node on the Internet

Connect to another node from your node PC.

1. From the active node window, select a node you want to connect to.
2. Move the cursor to the selected node, then right-click on it.
   The command list will appear.
3. Click “Connect”.
   **Tip** You can also click “Connect” from the “Connect” menu.
   The connection will be initiated, and when a connection is successfully established, the [IDLE] indicator will change to the [NET] indicator.
   Also, the connection status will be shown in the log window.

   ● Releasing the connection (disconnecting)
   From the “Connect” menu, click “Disconnect”.

   **Tip**
   The connection can be released from the mobile or fixed station instead of controlling it from the node PC menu.

Connecting to a room on the Internet

Connect to a room on the Internet from your node PC.

1. From the active node window, select a room you want to connect to.
2. Move the cursor to the selected room, then right-click on it.
   The command list will appear.
3. Click “Connect”.
   **Tip** You can also click “Connect” from the “Connect” menu.
   The connection will be initiated, and when connection is successfully established, the [IDLE] indicator will change to the [NET] indicator.
   A pop-up window will appear and show the room operation status.
How to Use

Basic Operations

Room information display area .................................................. Displays the room User ID, DTMF ID and the number of activities (the number of nodes connecting to the room)
[Refresh] ...............................................................Click to update the active room window list on the main screen.
[Close] ..................................................................Click to close the pop-up window.
(Node ID display area) ..........................................Lists the IDs of nodes connecting to the room. The node which is currently transmitting displays in green. Move the cursor to a node title and right-click on it to show the node information.
(Transmission node information display area) ......Displays information of a node or digital node which is currently transmitting.

Tip
Even after closing the pop-up window, as long as the node is connected to the room, the pop-up window can be displayed again by clicking “Connect ID window” from the “View” menu.

● Releasing the connection (disconnecting)
From the “Connect” menu, click “Disconnect”.

Tip
The connection can be released from the mobile or fixed station instead of controlling from the node PC menu. For details, refer to the instruction manual supplied with the transceiver used as a mobile or fixed node.

● Customizing the method to connect to a room
From the “File” menu of the WIRES-X software, select “Settings” - “Call settings” to set various settings to connect to a room. For details, refer to page 80.

● Announcing the status of the room your node is currently connecting to with a voice message
From the “File” menu of the WIRES-X software, select “Settings” - “General settings” to set whether or not to transmit the voice message when a node comes in or leaves the room (only for an analog operation). For details, refer to page 81.

Notes on the node operation
• Please inform node station users connecting to your node to limit their QSO individual transmissions to less than three minutes in duration. There is a 3-minute timer on the HRI-200 that will interrupt transmission if a continuous transmission by a node exceeds this duration of time. Even during transmission, the timer will forcibly cut off transmission of the node in use causing the voice communication to be interrupted.
• Please inform node station users that a longer than usual interval time is required between each QSO exchange. Because the voice is repeated via an Internet connection, a time lag must occur. If you transmit a response too soon after another node finished transmitting a message, your node may remain in transmission status.
Useful functions

Bookmarking frequently connected nodes and rooms
On the node PC, IDs of frequently connected nodes and rooms can be bookmarked.

1. From the “View” menu, click “Bookmark-Info”
The “Bookmark-information” window will appear.

2. In the “Bookmark” area, click [Add]
The “Input ID” window will appear.

3. In the text entry field, enter the DTMF ID or User ID of a node or room you want to bookmark
   TIP: Either nodes or rooms can be specified here.

4. Click [OK]
The entered node or room will be added to the list in the “Bookmark” area.

5. Click [Close]
Basic Operations

Checking the status of the bookmarked nodes and rooms

1. From the “View” menu, click “Group window” - “Bookmark list” - “Bookmark list” is selected in the default setting.
   
   If the bookmarked connection destinations are active, they will be listed in the group window.

   Tip
   
   From the “Bookmark information” window, click “Show the offline Node/Room” to display inactive nodes and rooms in the group window.

Text chatting with a node owner on the Internet

When you connect to another node or room, you can text chat with the connected destination owner.

1. Connect to a node or room on the Internet
2. In the text entry field below the chat window, type a message
3. Click [SEND] on the right
   The message will be transmitted to the connected destination.
   
   The transmitted message will be added to the top in the chat window. Transmitted time and date, source host and destination host will also be shown.

   Tip
   
   When the cursor is inside the text entry field, pressing [Enter] on the keyboard can also send a message.

   Tip
   
   Click [CLR] to delete the chat history from the chat window.

   The chat history is deleted by when the WIRES-X software is closed. To keep the history, select “Settings” from the “File” menu to display the “Log file settings” screen, and then click “Node log-file save” to insert a check-mark. For details, refer to page 88.

Closing the WIRES-X software

1. From the “File” menu, select “Exit”
   
   You can also close the software by clicking [X] on the top right side of the main screen.

   Tip
   
   If "Enable WIRES-X Auto Start." has been selected when installing the WIRES-X software, the software will restart immediately after closing the software. If you do not want to restart the software, click the WIRES-X icon on the right part of the Windows task bar (or from the hidden indicator list), then select “Quit” or “Auto Start” to remove the check mark.
Advanced Operations

Using preset search channel

**What is preset search channel?**

The mobile station or fixed station uses a preset channel when searching for a WIRES-X node. You can quickly find a local node by registering (presetting) the channel frequency to the mobile station transceiver. You can also find the nearest local node even when connecting from a mobile or fixed station at a place different from your usual location, by using the preset search channel.

![Diagram showing how to operate WIRES-X nodes using preset search channel](image)

**Caution**

The preset search channel function is only compatible with digital communications in C4FM format.

**Setting the preset search channel**

There are two methods to operate a WIRES-X node using a preset search channel:

- **When operating with 1 transceiver**
  
  Connect the C4FM digital transceiver to the HRI-200 RADIO 1 jack (See page 14).
  
  When in the standby state, the preset search channel and the voice channel are monitored alternately. When the node connects with another node or room, monitoring of the preset search channel is suspended and only transmitting/receiving via the voice channel is performed.

- **When operating with 2 transceivers**
  
  Connect a C4FM digital transceiver for the voice channel to the HRI-200 RADIO 1 jack, and also connect a C4FM digital transceiver for the preset search channel to the HRI-200 RADIO 2 jack (See page 14).
  
  When in the standby state, the preset search channel and the voice channel are constantly monitored in a receive-ready state. When a signal is received on the preset search channel, the voice channel information is transmitted to the mobile or fixed station of the sender. Even when the node is connected with another room or channel, the monitoring of the preset search channel continues.
Setting the preset search channel

The local node operation method is selected by setting the operation mode of the WIRES-X software (See page 23).

**Tip**
If you connected to the DR-1X/XE, refer to the “HRI-200 Reference Manual for DR-1X/XE”.

- **Operating with 1 transceiver**
  Select “Digital Dual Receive”. This permits setting the “Dual Receive Timing” and “Preset Search CH”.

- **Operating with 2 transceivers**
  Select “Digital Double”. This permits setting the “Preset Search CH”.

Dual Receive Timing Allows setting the preset search channel monitoring interval.

**Preset Search CH**
- **Operation** Displays either “Dual receive” or “ON: Digital” in accordance with the operation method selected by the “Operation mode”.
- **Frequency** Input the frequency of the preset search channel in MHz units
- **SQL code** Set to “OFF”.
  **Tip** When using code squelch, select from a range of 001 to 126.
- **Power** For transmission power, you may select “High”, “Mid”, or “Low”.

[Operating with 1 transceiver]  [Operating with 2 transceivers]
Opening a room

What is a room (Round QSO Room)?
This refers to community space on the WIRES system to which multiple nodes and stations can connect simultaneously. Operators from multiple stations can freely engage in conversation, just like in a face-to-face meeting or party. There are open rooms that are accessible to all members and closed rooms that only allow registered stations to connect.

A Room may be opened by the owner of a WIRES-X node. It is the owner’s responsibility to manage and control their own room. One room may be opened per node.

Opening a room
Operators who have registered with the WIRES-X server are issued a node ID as well as a room ID. As long as the WIRES-X software is installed onto your computer and you have opened a node, you may also open a room. No special tools are required.

1. Start the WIRES-X software
2. From the “File” menu, click “Settings” The “Settings” window will appear.
3. Click “Round QSO room settings” The “Round QSO room settings” screen will appear on the “Settings” window.
4. Click [Setup] The “Room Open” window will appear.
5. Put a check-mark in the “Room Active” box
6. Click [Room Activation] Room information is sent to the WIRES-X server. Once verified, your room becomes active.
7. Click [OK] The settings will be saved and the “Settings” window will appear again.
Setting the room
The various room parameters may be set as desired.

Setting basic information
1. From the “File” menu, click “Settings”
   The “Settings” window will appear.
2. Click “Round QSO room settings”
   The “Round QSO room settings” screen will appear on the “Settings” window.
3. Input or select the necessary items
4. Click [OK]
   Saves the settings and closes the “Settings” window.

User ID .......................................Access code (Room ID) of your room for the digital station
DTMF ID .....................................Access code of your room for the analog station
[Setup] ........................................Clicking here allows you to change the room ID and operation styles.
Room Name ...............................Entered text appears in the “Room name” column of the room list of the WIRES-X server.
Comment ....................................Entered text appears in the “Comment” column of the room list of the WIRES-X server.
Confidential ID ............................Putting a check-mark here keeps information from appearing in the room list of the WIRES-X server.
QSL exchange ............................Putting a check-mark here makes the QSL card images that were sent from the connected destination node or room appear, and allows QSL card images to be sent from your room to the connected destination. Clicking on […] allows setting the QSL card image file to be sent.
Room information .......................Entered text appears by the “Get Info” function of the room list of the WIRES-X server.

Tip
For details on QSL card images, refer to “Displaying QSL card images” (page 62).
How to Use

Advanced Operations

● Procedure for organizing a room
1. Click [Setup] in the “Round QSO room settings” screen on the “Settings” window. The “Room Open” window will appear.
2. Input or select the necessary items
3. Click [Room Activation] The changed information is sent to the WIRES-X server.
4. Click [OK] Will save the settings and the “Settings” will appear again.

Room Active .......................Putting a check-mark here allows you to make your room active.
   Un-checking the check-mark here stops operation of your room. (Default setting)
Serial No ..........................Your HRI-200 serial number (unchangeable)
DTMF ID ............................Your node access code for the analog station (unchangeable)
Room ID ............................Access code of your room for the digital station
You can change up to 16 alphanumeric characters. Clicking [Room Activation] after changing the entry, sends the changed Room ID to the WIRES-X server and updates the room list.
   Tip If the changed room ID is already in use, clicking [Room Activation] will cause an error message to appear. If this happens, change the entry, and use a different alphanumeric string.

Style
Choose between three different types of room operation.

   Tip The default setting is open.
• Open .............................Selecting this will set up a room with no connection user restrictions.
• Closed ...........................Selecting this will set up a room that can only be used by nodes or stations of registered members.
   Caution • In closed rooms, only digital nodes of registered members can connect. To connect an analog node, select the open-room operation.
   • In closed rooms, the communications mode only repeats the audio of “DN” (the “DN” mode transmits audio & data simultaneously). To repeat the audio of “VW” (the “VW” mode transmits digital audio at the full rate), select the open-room operation.
• GM ...............................Selecting this sets up a GM dedicated room that can only be utilized by nodes and stations registered as GM operation members. This is only selectable when the operation mode of the node (See page 23) is a “Digital” (1 station configuration) is set.
   Caution In GM rooms, the communication mode that can be repeated is limited to the audio of “DN” or the digital data (excluding images) of “DW” (mode that only transmits data).
News setting
The following 3 options are selectable for setting how the digital stations and other nodes can utilize the news station function of the room.

Tips
- The default setting is upload/download.
- For details, refer to “Using the news function” (page 54).

• ALL OK ......................................... Allows connected destinations to download/upload news data from/to your room.
• Download only .............................. Allows connected destinations to only download news data from your room.
• QSO only .................................. Prevents connected destinations from accessing news data from your room.

Tips
- The owner who has opened the room can also connect.
- The room system operates on the computer running the Owner’s WIRES-X software.

Registering nodes as members of your room (when running as a closed room)
1 From the active node window of the main screen, place the cursor over the node and right-click
   The command list will appear.
2 Click “MyRoom member”
   The node will be added as a member of the room.
   Tips
   - From the “View” menu, clicking “Room-Info” allows you to confirm the registered members from the “MyRoom information” window that will be displayed.
   - The member registration procedure is the same for a GM room as well (See page 45).

Registering stations as members of your room (when running as a closed room)
1 From the “View” menu, click “Mobile Users list”
   The “Mobile Users list” window will appear.
2 Select a station
3 Click [MyRoom member]
   The station will be added as a member of the room.
   Tips
   - From the “View” menu, clicking “Room-Info” allows you to confirm the registered members from the “Room-Info” window that will be displayed.
   - The member registration procedure is the same for a GM room as well (See page 45).

Quitting the running of a room
From the “Room Open” screen, remove the check-mark from the “Room Active” checkbox and click [OK].
Important Room Operating Considerations

• Inform node station users who connect to your node, to limit their QSO individual transmissions to less than three minutes in duration. There is a 3-minute timer on the HRI-200 that will interrupt a continuous transmission of a node that exceeds this time duration. Even during the transmission, the timer will forcibly cut off the node transmission causing the voice communication to be interrupted.

• Inform station users who connect to your node, that a longer-than-usual-time duration is required to exchange QSO contact direction. Since the voice is repeated via an Internet connection, time lag will inevitably occur. If you transmit a response too quickly after another node finished transmitting a message, your node may remain in the transmission status.

• When open squelch of the connected node station occurs, or a signal from an unknown local station is present while WIRES-X is operating, all of the nodes connected to the room will remain in transmission status; this can be a nuisance to the users. Should this happen, the node owner can temporarily disable the connection of the node station repeating the signal that is causing trouble (See page 41).

• When operating a room, the owner should monitor the situation as necessary to stop any nodes causing trouble.

• The quality of the Internet connection, the number of connected nodes, and strain on the computer may cause the audio quality to degrade and the WIRES-X software to be unstable.

• Please understand that YAESU assumes no responsibility for any interference experienced between users.

Convenient functions

The WIRES-X software enables users to configure room operation in a variety of functions.

Detailed setting of your room

From the “View” menu, clicking “Room-Info” displays the “MyRoom information”. The information displayed differs depending on the room operation style (open/closed/GM).

<Universal>
Status .................. Operations style (open/closed/GM) and news data publishing method
User ID .................. Access code of your room for digital stations
DTMF ID .................. Access code of your room for analog stations
Activity .................. Number of nodes currently connected (activity number)
Room name ............. The room name specified via the “Round QSO room settings” screen from the “Settings” menu
How to Use

Advanced Operations

<Open Room>
Reject list
(List) .... List of nodes/stations blocked from connecting
[Add Reject Info] .... Clicking here displays a dialog box where you specify the nodes/stations to be listed.

Tip: Place the mouse cursor over a node/station in the active list of the main screen and right-click. You can quickly add information by selecting “MyRoom Reject” from the command list. As an alternative method, from the “View” menu, select “MyRoom Reject” to display the “Mobile Users list” window. From this window, select a node/station, and then click [MyRoom Reject] to add the information.

[Delete Reject Info] .... Selecting and clicking a node/station to be unblocked, removes the node/station from the list.

<Closed Room>
Member list
(List) .... List of nodes/stations that are allowed to connect
[Add New Member] .... Clicking here displays a dialog box where you specify the nodes/stations to be listed.

Tip: Place the mouse cursor over a node/station in the active list of the main screen and right-click. You can quickly add information by selecting “MyRoom member” from the command list. As an alternative method, from the “View” menu, select “MyRoom member” to display the “Mobile Users list” window. From this window, select a node/station, and then click [MyRoom member] to add the information.

[Delete Member] .... Selecting and clicking a node/station for removing permission to connect, removes the node/station from the list.

<GM room>
GM member station information
(List) .... List of GM member nodes/stations
[Add New Member] .... Clicking here displays a dialog box where you specify the nodes and stations to be listed.

Tip: Place the cursor over a node/station in the active list of the main screen and right-click. You can quickly add information by selecting “MyRoom member” from the command list. As an alternative method, from the “View” menu, select “MyRoom member” to display the “Mobile Users list” window. From this window, select a node/station and then click [MyRoom member] to add the information.

[Delete Member] .... Selecting and clicking a node/station to be disabled, removes the node/station from the list.

<Universal>
Remove/Mute Node setting
(Input field) .... The entered DTMF ID/User ID is recognized as the node ID to be set.
[Remove] .... Clicking here forcibly disables the connection of the entered ID node (room booting). The entered ID also gets added to the “Remove ID list”.
[Mute] .... Clicking here halts the repeating of audio from the entered node via the room. The entered ID also gets added to the “Mute ID list”.

Remove ID list .... The node ID whose connection has been forcibly released will appear. Click and place the cursor, to add/delete the ID.
Reject .... Putting a check here prohibits nodes listed in the Remove ID list from connecting even when a reconnection request is made.
Mute ID list .... The node ID whose repeating audio you desire to end (desire to mute) will appear. Click and place the cursor, to add/delete the ID.
[Apply] .... Clicking here saves the settings and organizes the room in accordance with the settings.
Advanced Operations

● Checking nodes connected to your room
1. From the “View” menu, click “Group window”
2. Click “MyRoom access list”
   In the group window of the main screen, the nodes connected to your room will appear.

3. Place the mouse cursor over a node and right-click
   The command list will appear.
4. Click “Get Info”
   The text entered by each node will appear as their node information.

● Temporarily disconnect nodes connected to your room
1. From the main menu, place the cursor over the group window and right-click
   The command list will appear.
2. Click “Remove”
   The connection to the node you placed the cursor over will be disconnected.
   Also, the node you placed the cursor over will be added to the Remove ID list.
   **Tips**
   • The state will be the same as when specifying the node ID and clicking [Remove] in the “MyRoom information” window displayed by clicking “Room-Info” from the “View” menu.
   • From the “MyRoom information” window, putting a check next to “Reject” blocks repeated connection attempts.
   • To disable refusal of connection, remove the ID from the “Remove ID list” in the “MyRoom information” window.

● Temporarily muting the audio repeated from nodes connected to your room
1. In the group window of the main screen, place the cursor over the node and right-click
   The command list will appear.
2. Click “Mute”
   The audio from the selected node will no longer be repeated.
   Also, the selected node will be added to the saved Mute ID list.
   **Tips**
   • The state will be the same as when specifying the node ID and clicking [Mute] in the “MyRoom information” window that is displayed by clicking “Room-Info” from the “View” menu.
   • To disable mute, remove the ID from the “Mute ID list” in the “MyRoom information” window.

● Retrieving your room log
Selecting “Log file settings” from “Settings” in the “File” menu, permits saving the room log to your PC. For details, refer to page 88.
Using the GM function

What is the GM function?
The GM (group monitor) function automatically listens for stations which are operating the GM function on the same frequency and are within communication range. FTM-400XDR/XDE/DR/DE, FTM-100DR/DE, FT1XDR/XDE/DR/DE and FT2DR/DE support this function.

When radio stations that you communicate with frequently are grouped and saved in the memory, the GM function is convenient for sending and receiving messages and pictures, and for displaying a notification when group members enter into the sphere of communication. The position information of the other stations can also be used for location and navigation purposes.

The GM function can also be used with the WIRES-X node for C4FM digital operation. When the node is a member of the group, the node operating status can be checked from the mobile or fixed station. This allows you to know whether or not WIRES-X is available. When nodes operating in the GM mode are connected to each other using WIRES-X, communications with group members becomes possible regardless of the communication range.

Before operating in the GM mode

- Using a C4FM digital transceiver as the node
  To operate a node in the GM mode, a C4FM digital transceiver compatible with the HRI-200 mode is required. As of Feb 2016, transceivers which can be used as a node operating in the GM mode are YAESU C4FM digital transceivers FTM-400XDR/XDE/DR/DE and FTM-100DR/DE. Connect one of them to HRI-200 (See page 14).

- Using only 1 transceiver as the node
  The preset search channel cannot be used during GM operation. Connect the transceiver only to the RADIO 1 jack of HRI-200.

- Opening a room for GM operation
  To communicate with a wide range of group members, prepare a designated room for WIRES-X GM operation.
  The room for GM operation must be opened by a node that will be a member of the room, and register the mobile, fixed and node stations as its members.

Starting operation as a GM node

1. Start the WIRES-X software
2. Click [GM] on the bottom right side of the main screen
   The “GM (Group Monitor) Guide” window will appear.

3. Click [Transceiver]
   The “Transceiver” window will appear.
   Tip: You can also display the window by clicking “Transceiver” from the “File” menu.
4 In the “Operation mode” area, select “Digital”
5 Click [OK]
The “GM (Group Monitor) Guide” window will appear again.

6 Click [Node Operation]
The “User ID Change” window will appear.

   **Tip** You can also display the window by clicking “Settings” from the “File” menu to display the “WIRES ID information” screen, then clicking [User ID change].

7 In the “Style” area, select “GM”.
8 Click [Apply], then [OK]
The “GM (Group Monitor) Guide” window will appear again.

9 Click [Close]
Your node starts working as a GM node.

**Connecting to a GM room on the Internet**
1 Click [GM] on the bottom right side of the main screen of the WIRES-X software
The “GM (Group Monitor) Guide” window will appear.

2 Click [GM Room select]
The “GM Room list” window will appear.

   **Tip** You can also display the window by clicking “Node-Info” from the “View” menu to display the “My Node information” window, then clicking [Select change].
3 In the “GM Group” area, enter the name of the GM Group you want to connect with in the “Room ID” box.
   The information will be imported from the WIRES-X server automatically, and the DTMF ID and Room name will appear.

4 Enter a desired name in the “Group Name” box.

5 Click [Replace].
   The entered room name will be added to the “GM Group list” area.
   **Tips**
   - To add more GM rooms, repeat steps 3 to 5.
   - Information such as GM room features can be entered in the “Comment” area.

6 In the “GM Group list” area, select the GM room you want to connect to.

7 Click [Select].
   The connection to the selected GM room will be initiated, and the “GM (Group Monitor) Guide” window will appear again.
   **Tips**
   - If “GM Auto connect” under the “Connect” menu is checked, connection to the GM room will be initiated automatically when selecting the GM room or when starting the WIRES-X software next time. It is checked in the default setting.
   - If the selected GM room is not active, connection will not be initiated.

8 Click [Mobile User list].
   The “Mobile User list” window will appear.
   **Tip**
   You can also display the window by clicking “Mobile User list” from the “View” menu.

9 Select the mobile station you want to add as a group member.

10 Click [Add GM member].
   The mobile station selected as a member of the GM room you are currently connecting to will be added.
   **Tip**
   You can add group members only while connected to the GM room.

11 Click [Close].
   The “GM (Group Monitor) Guide” window will appear again.
How to Use

Advanced Operations

● Disabling the connection to a GM room

1. From the “Connect” menu, remove the check-mark from “GM Auto connect”

   The connection to the GM room will be disabled.

   Tip: Insert a check-mark again to reconnect to the previously connected GM room.
   To connect to another GM room, select the GM room from the “GM Room List” window, then insert a check-mark to “GM Auto connect”.

● Using the SYNC function

With the SYNC function, each member’s information can be synchronized among fellow transceivers operating in the GM mode. With WIRES-X, the GM member information is managed in the GM room. Starting SYNC transmits the member information from the nodes operating in the GM mode to the GM room. Then, the GM member information is updated and transmitted to each node connected to the room.

• Starting SYNC

1. Click [SYNC request] on the bottom right side of the main screen of the WIRES-X software

   Tip: [SYNC request] appears only while the node is connecting to the GM room as the GM node.
   GM synchronization requests will be sent out to each node connecting to the GM room.
   The member information sent from each room will be repeated to the GM room.
   Then, the member information will be updated in the GM room to transmit to each room member connecting to the room. Your own information will be updated here as well.

• Responding to a SYNC request

If a GM synchronization request is sent from a node while you are connected to the GM room as the GM node, the dialog box to confirm whether or not to send out the member information will appear. Clicking [Enable SYNC] sends out the member information you have to the node in return. Then, the GM room will transmit the updated member information. Your own information will be updated here as well.

   Tips: To exit without transmitting the member information, click [Cancel]. The dialog box will close without transmitting the member information.
   • GM synchronization requests are retained for 20 seconds. If you do not click [Enable SYNC] within 20 seconds, the dialog box will close without transmitting the member information.

Opening and organizing a GM room on your station

1. Click [GM] on the bottom right side of the main screen of the WIRES-X software

   The “GM (Group Monitor) Guide” window will appear.

2. Click [Room Operation]

   The “Room Open” window will appear.

   Tip: You can also display the window by clicking “Settings” from the “File” menu to display the “MyRoom information”, then clicking [Setup].

WIRES-X
3 Put a check-mark in the “Room Active” checkbox
4 In the “Style” area, select “GM”
5 Click [Room Activation]
   The WIRES-X server information will be updated.
6 Click [OK]
   The “GM (Group Monitor) Guide” window will appear again.

7 Click [My Room Information]
   The “MyRoom information” window will appear.
   Tip: You can also display the window by clicking the “Room-Info” from the “View” menu.

8 Click [Add New Member]
   The “Input ID” window will appear.

9 Enter the node ID or call sign of the mobile station
10 Click [OK]
   The node or mobile station will be added to the list in the “GM Member list” area.

11 Click [Close]
   The “GM (Group Monitor) Guide” window will appear again.
12 Click [Mobile User list]
   The “Mobile User list” window will appear.
   **Tip** You can also display the window by clicking “Mobile User list” from the “View” menu.

13 Select the mobile station you want to add as a group member
14 Click [MyRoom member]
   The mobile station will be added to the list.
15 Click [Close]
   The “GM (Group Monitor) Guide” window will appear again.

---

### Quitting the GM operation

1. Click [GM] on the bottom right side of the main screen of the WIRES-X software
   The “GM (Group Monitor) Guide” window will appear.
2. Click [Node Operation]
   The “User ID Change” window will appear.
   **Tip** You can also display the window by clicking “Settings” from the “File” menu to display the “WIRES ID information” screen, then clicking [User ID change].
3. In the “Style” area, select “Open”
4. Click [OK]
   The “GM (Group Monitor) Guide” window will appear again.
5. Click [Room Operation]
   The “Room Open” window will appear.
   **Tip** You can also display the window by clicking “Settings” from the “File” menu to display the “MyRoom information” screen, then clicking [Setup].
6. In the “Style” area, select “Open” or “Closed”
7. Click [Room Activation]
   The WIRES-X server information will be updated.
8. Click [OK]
   The “GM (Group Monitor) Guide” window will appear again.
9. Click [Close]
   Your node will operate as a normal node, and your room will be normally open or closed.

**Tip**
Just to quit the GM room operation, remove the check-mark from “Room Active” in step 6.
In this case, when starting to open and organize a room not in the GM mode next time, put a check-mark in the “Room Active” checkbox, then select “Open” or “Closed”.
Operating the WIRES-X software remotely
You can operate the WIRES-X software via the Internet from another PC (remote monitor function).

What you can do with the remote monitor function
- Voice communication monitoring
  When your node connects to another node or room, you can listen to voice communication that is being repeated.
- PTT control
  Stop the node transmitting/receiving function (ON-AIR LOCK) or release the lock (UNLOCK).
- WIRES-X software reboot
- Web monitor function
  The operating status and settings of the WIRES-X software can be confirmed using a web-browser (such as Internet Explorer).

Operating the WIRES-X software remotely
The dedicated software and a PC designated for remote operations are required.

Preparing a PC designated for remote-control operations
Prepare a PC connected to the Internet besides the node PC. It is recommended that the specification of the PC is equivalent to that of the node PC (see page 5).

Since the communications are performed using the node PC and the Internet, the specified UDP ports (46100, 46110 and 46122) are used.

When using a router to connect your PC to the Internet, the UDP port must go through the router as well; however, communications using these ports are generally prohibited on commercially available routers in the default setting.

Therefore, if you are using a router, make sure that the UDP ports are “open” for passing UDP traffic.

First, refer to “Setting an IP address on the PC” (page 15) to fix the IP address for the PC prepared for remote-control operations.

Next, register the following 3 ports for the router settings such as “NAT” or “Port mapping”: 46100, 46110 and 46122 (UDP ports).

Use the IP address already fixed on the LAN side.

For the detailed procedure, refer to the instruction manual supplied with your device.

Getting the software for remote-control operations
The dedicated software can be downloaded from the WIRES-X website.

1. Connect the PC for remote-control operations to the Internet, then start up the PC
3. Click “Download WIRES-X Remote Control software”
4. Follow the on-screen instructions to download the remote monitor software

Caution
WIRES-II Remote Monitor Software “WIRESMON.exe” cannot be used with WiRES-X.
Before starting remote-control operations
Since the WIRES-X software does not accept remote-control operations by default, the setting must be changed before remote-control operations can begin.
Also, the Internet environment of the node station must be setup in advance to accept remote-control operations.

Opening the communication ports
When using the web monitoring function, the PC for remote-control operations communicates with the node PC via the specified TCP port (46190).
When using a router to connect your PC to the Internet, the TCP port must go through the router as well; however, communications using this port is generally prohibited on commercially available routers in the default setting.
Therefore, if you are using a router, make sure that the TCP ports are “open” for passing TCP traffic.

Register the TCP port 46190 for the router setting such as “NAT” or “Port mapping”. Use the address set in “Setting an IP address on the PC” (page 15) for the LAN side.
For the detailed procedure, refer to the instruction manual supplied with your device.

Configuring the WIRES-X software setting
Set the WIRES-X software in advance to accept remote-control operations.

1. Start the WIRES-X software
2. From the “File” menu, click “Settings”
   The “Settings” window will appear.
3. Click “General settings” under “Property”
   On the “Settings” window, the “General settings” screen will appear.
4. Put a check-mark in the “Remote control” checkbox
5. Enter your new password in the “Password” box
6. Click [OK]
   The WIRES-X software is ready to accept remote-control operations.
Setting the dedicated plug-in
To use the web monitoring function, load the dedicated plug-in into the WIRES-X software in advance.

1. From the “Tool” menu, click “Plugin set”
   The “WIRES plugin menu” window will appear.

2. Click [Add Module]
   The window prompting you to select the plug-in file will appear.

3. Select “WiresWeb.dll”, then click [Open]
   The “WIRES plugin menu” window will appear again, then in the “Plugin modules” area, “WIRES WebServer” will appear.

4. Click [Close]

5. From the “Tool” menu, click “WIRES WebServer”
   The “Wires WebServer Setting” window will appear.
6. Confirm the password and the port number.
   **Tip** In the “Access password” box, the password registered in “Configuring the WIRES-X software setting” is inserted automatically.

7. Click [OK]

### Operating the WIRES-X software remotely

1. Turn on the node device
2. Start the WIRES-X software
3. Start up the Windows PC designated for remote-control operations
4. Run the remote monitor software “WIRESMON-X.exe”
   The main screen will appear.

For details on how to use, refer to the online help of the remote monitor software.

**Caution**

The WIRES-X software cannot be operated remotely using WiRES-II Remote Monitor Software “WIRESMON.exe”.

---

[Image of WiRES-X software settings window]
How to Use

Advanced Operations

Adjusting analog sound
Input/output sound volume on the node can be adjusted to an appropriate level with the “Preset Volume” setting. Fine adjustment can also be made according to your preference. This adjustment is available only while operating in analog mode.

Tip
The volume of voice communications between digital nodes and sound data played for the news function cannot be adjusted.

Adjusting analog sound volume

Setting the node operating mode to analog
1. Start the WIRES-X software
2. From the “File” menu, click “Transceiver”
   The “Transceiver” window will appear.
3. In the “Operation mode” area, select “Analog”
4. Click [OK]

Monitoring analog sound
From the “View” menu of the WIRES-X software - “Audio adjustment”, display the “Audio adjustments” window where audio can be displayed as a waveform graph.
This “Audio” has solid lines and dotted lines as indications of the input sound level.
   Solid lines ...... Indicates the maximum and minimum sound volume HRI-200 can receive.
   Dotted lines.... Indicates the maximum and minimum ideal sound volume.

In the “Volume” area, colored indicator bars indicate the current input/output sound volume.

Adjusting the input sound volume
1. From the “View” menu, click “Audio adjustment”
   The “Audio adjustments” window will appear.
2. In the “Graph select” area, click [Start]
   [Start] will be switched to [Displaying].
   When sound is received, the waveform will appear in the “Audio” area.
3. From a level adjusted FM analog transceiver (such as VX-8D or FT1DR), transmit the #1 DTMF sound in FM mode
   When the node transceiver receives it, the DTMF sound waveform will appear in the “Audio” area.
4 In the “Volume” area, click [◄] or [►] of “MIC LEVEL”
   In the “Audio” area, the top of the waveform will move up/down.
   When adjusting, make sure that the wave amplitude stays within the dotted lines.
   **Tip** You can also adjust by dragging the slider in the bar.

● Adjusting the output sound volume

1 From the “View” menu, click “Audio adjustment”
   The “Audio adjustments” window will appear.
2 In the “Graph select” area, click [Start]
   [Start] will change to [Displaying].
3 From another FM analog transceiver (such as VX-8D or FT1DR), transmit the #1 DTMF tone
4 On the node transceiver, check the input sound
5 In the “Test tone” area, click [Start]
   A test tone is transmitted from the node transceiver, and in the “Volume” area, the “OUTPUT” indicator bar will appear.
   [Start] will change to [Transmitting].
6 In the “Volume” area, click [◄] or [►] of “SP LEVEL”
   Adjust the audio to a similar volume level to the sound you checked in step 4 making sure there is no distortion or abnormal sound.
   **Tip** You can also adjust by dragging the slider.
7 In the “Test tone” area, click [Transmitting]
   Transmission from the node transceiver will be stopped.
   [Transmitting] will change to [Start].
**Useful Functions**

**Using the news function**

### What is the news function?
This feature allows digital data text, images and audio data to be saved on the WIRES-X node PC. The data can then later be read from the connected digital stations and and other nodes.

The digital stations and nodes can access the data storage area (news station) of the connected node or room and upload/download the various types of data.

Text messages, images or audio data can be shared. In the event of an emergency, audio messages can be transmitted to Group Members.

The WIRES-X server also has its own news station where you can read digital data (INT NEWS) provided by YAESU.

Data stored and published by a WIRES-X node or room is called “NEWS”. The NEWS is categorized into the following 3 types.

**LOCAL NEWS** ................................................ Data stored and published by your station (node/room)
Access to the data on your node or room from other digital station and nodes, can be permitted by selecting from the options: upload & download; download-only, or access denied.

**NEWS STATION** ............................................. Data stored and published by a node or room on the Internet
Depending on the publisher’s setting, the data may be upload & download, or download-only.

**INT NEWS** ...................................................... Data originated and published by YAESU
For download-only

The following types of data can be handled:

- **Text** ............................................. Up to 80 letters in TXT format
- **Picture** ............................................. Image resolution of 320 x 240 or less, 40 kB or less in JPEG format
- **Voice/EMG Voice** ................................. WAV format data

16-bit monaural, length less than 1 minute long, size less than 1 MB data is recommended.

### Tip

“EMG Voice” emergency information is audio data that is stored separately from the routine audio data. For the first 2 hours after the emergency data is uploaded, the “EMG Voice” message is automatically transmitted every 5 minutes via the connected node or room. After 2 hours, the data will be deleted automatically.
### Organizing your news station

You can register/delete local news data from the node PC, and also store backup copies of news station data.

#### Checking the news data of your station

1. From the main screen of the WIRES-X software, Click [News] on the bottom right side of the screen
   
   The “News list” window will appear.
   
   **Tip** You can also access the News List window by clicking “News” from the “View” menu.

2. From the tree display, click “Local News”
   
   The news data of your station will be shown in the list display area on the right.
   
   **Tip** All data in the storage location (node/room) selected from “Local News” in the “View select” area will appear.

3. Select data from the list, then double-click on it
   
   The “News” window will appear and the data content may be viewed.
   
   **Tip** You can also display the window by selecting data from the list, right click on it to display the command list, then selecting “Display details”.

   **Caution** When audio data is selected, [Play] appears in the “News” window. Clicking it transmits audio from the node transceiver. Click [Stop] during playback to stop transmitting.

4. Click [Close]
   
   The “News List” window will appear again.
Registering text as news data of your station
1. In the “News list” window, click [Input].
   The “News Entry” window will appear.
2. In the “Output” area, select “Node” or “Room”.
3. In the “Type” area, select “Text”.
   At the bottom of the window, the “Text data” area will appear.
4. Enter text in the text entry field.
   Tip: Up to 80 letters can be entered.
5. Click [Set].
   The data will be stored as “Local News”.
   The registered data will be added to the list display area in the “News list” window.
   Tip: The first 16 letters of the data will be shown in the “Title” column of the list.

Registering an image as news data of your station
1. Prepare an image file in JPEG format.
2. In the “News list” window, click [Input].
   The “News Entry” window will appear.
3. In the “Output” area, select “Node” or “Room”.
4. In the “Type” area, select “Picture”.
   At the bottom of the window, the “Subject” area and “Picture data” area will appear.
5. Enter text in the “Subject” area.
   Tip: Up to 16 letters can be entered.
6. Click […]
   The window where you specify the file will appear.
   Tip: You can also enter the file path directly.
7 Select the file, and then click [Open]
The “News Entry” window will appear again, and the specified file path will appear.

**Tip**
You can specify images with resolution of 320 x 240 or less, 40 kB or less in JPEG format.

8 Click [Set]
The data will be stored on “Local News”.
The registered data will be added to the list display area in the “News list” window.

**Registering audio data as news data of your station**
1 Prepare an audio file in WAV format
2 In the “News list” window, click [Input]
The “News Entry” window will appear.
3 In the “Output” area, select “Node” or “Room”
4 In the “Type” area, select “Voice” or “EMG Voice”
At the bottom of the window, the “Subject” area and “Voice data” area will appear.
5 Enter text in the “Subject” area

**Tip**
Up to 16 letters can be entered.
6 Click […]
The window where you specify the file will appear.

**Tip**
You can also enter the file path directly.

7 Select the file, and then click [Open]
The “News Entry” window will appear again, and the specified file path will appear.

**Tips**
• You can specify data in WAV format, 16-bit monaural, with a length of less than 1 minute; a file size less than 1 MB is recommended. In the case of EMG Voice, only registration of a 16 bit 8 kHz sampling (monaural) wav file is possible.
• Clicking [Play] transmits the audio message from the node transceiver.
Click [Stop] during playback to stop transmitting.
8 Click [Set]
The data will be stored on “Local News”.
The registered data will be added to the list display area in the “News list” window.

**Tip**
Up to 5,000 news data files can be registered with your node and room in total.

***Deleting the news data of your station***

1 Display the “News List” window
2 From the tree display, click “Local News”
The news data of your station will be listed in the list display area on the right.
3 Place the cursor over the data you want to delete and right-click on it
   The command list will appear.
4 Click “Delete”
The pointed data will be deleted from the list.

***Organizing the news data of your station***
The WIRES-X software assigns control numbers automatically to data files registered with “Local News”. Data files can be registered until the control number reaches 60,000.
Since control numbers of deleted data will not be reassigned to other data, the control number may reach 60,000 even when less data files are shown in the list.
However, following the steps below allows you to reassign numbers to data with control numbers of over 50,000.

1 Display the “News list” window
2 Scroll the list to the right until the right end is displayed
3 In the “No.” column, confirm the largest number is over 50,000
4. From the “File” menu in the “News list” window, select “Renumber”
   Tip: This is not selectable when the largest control number is not over 50,000.
   The dialog box will appear prompting you to restart the WIRES-X software.
5. Click [OK]
   The WIRES-X software will close.
6. Start the WIRES-X software
7. In the “News List” window, display the right end of the list
   The reassigned control numbers will appear.

**Useful functions**

From the “File” menu in the “News list” window, news data can be saved and deleted.

- **“Backup”**
  All data in your news station can be stored together on a desired location of your node PC.
  This may helpful when exchanging the node PC to a new computer.

- **“Restore”**
  Backup copies can be imported.
  This may be helpful when exchanging the node PC to a new computer.
  Caution: If the DTMF ID of the files to be imported and that of the node are different, restoration cannot be performed.

- **“All delete”**
  Data shown in the “Local News” list can be deleted all at once.
How to Use Useful Functions

Viewing news data of a node or room on the Internet

You can view or listen to the news messages from the node or room on the Internet that is being accessed by a digital station through your node.

1 Click [News] on the bottom right side of the main screen of the WIRES-X software.

The “News List” window will appear.

Tip The “News List” window may also be accessed by clicking “News” from the “View” menu.

2 From the tree display, double-click “Download News”

IDs of the nodes and rooms where you have viewed news data will be shown in a tree display.

3 Click the ID of a node or room to view its data

News data from the node or room will be listed in the list display area on the right.

4 Click [Refresh]

If the selected node or room is currently on-line, the list will be updated to the latest version.

Caution If the selected node or room is off-line, the list will not be updated.

Tip When you right click the Node/Room button in the tree, a Delete button is displayed. Click Delete and then OK, to delete the News (download history) of the chosen Node/Room.

5 Select data from the list, then double-click on it

The “News” window will appear and the data content can be viewed.

Tip If you select data that you have never downloaded, and the node or room showing the data is on-line, the data will be downloaded and displayed.

Tips

- From the “View select” area in the “News list” window, you can select and sort news station (node or room) and the data type to be displayed in the list.
- By clicking the column title (such as “Date/Time”, “Type” or “From”) in the list display area, you can change the sort order of the list.
Viewing the news data of the WIRES-X server

From the local node PC, you can also view or listen to YAESU news server data.

1. Click [News] on the bottom right side of the WIRES-X software main screen of the WIRES-X software.
   The “News List” window will appear.
   [Tip] The “News list” window may also be accessed by clicking “News” from the “View” menu.

2. From the tree display, click “INT News”
   YAESU news server data will be listed in the list display area on the right.

3. Click [Refresh]
   The list will be updated to the latest version.

4. Select data from the list, then double-click on it
   The “News” window will appear and the data content can be viewed.

Tips
- From the “View select” area in the “News list” window, you can select and sort the data type to be displayed in the list.
- By clicking the column title (such as “Date/Time”, “Type” or “From”) in the list display area, you can change the sort order of the list.
Displaying a QSL card image

When connecting to a node/room on the Internet, the "View QSL" pop-up window will appear. This window allows you to confirm the ID and call sign of the connected destination, text information set on the connected destination, and the date/time of connection. Also, when the setting is such that an image will display both on the connected destination and your node, the image display area will open where images sent from a node/room will appear. By selecting an image for your node/room, the image can be displayed on the screen of the connected node.

[Setting not to display an image] [Setting to display an image]

Tip
The following operations are available in the “View QSL” pop-up window:
• Clicking [HardCopy] imports the pop-up window as an image to the image buffer of the PC. By opening an image editing application that can edit bitmap files, and pasting the image, allows you to save it in your desired format.
• Clicking [Save] opens the window where you may specify the name and location to save the file. The QSL card image shown in the pop-up window can be saved in bitmap format. Information such as the ID and call sign will be saved under the same file name in TXT format in the same location.
• Clicking [Close] closes the pop-up window. This will not sever your connection.

Displaying QSL card images

Displaying the QSL card image of a node
1. From the “File” menu, click “Settings”
   The “Settings” window will appear.
2. Click “Personal settings” - “WIRES ID information”
   On the “Settings” window, the “WIRES ID information” screen will appear.
3. Put a check-mark in the “QSL exchange” checkbox
4. Click [OK]
   The settings will be saved and the “Settings” window will close. Now, each time a node containing a QSL card image is connected on the Internet, the QSL card image will appear in the “View QSL” pop-up window.

Tip
If a QSL card image is not set on the connected node, the screen for “Setting to display an image” shown above will appear.
● Displaying the QSL card image of a room
1. From the “File” menu, click “Settings”
   The “Settings” window will appear.
2. Click “Personal settings” - “Round QSO room settings”
   On the “Settings” window, the “Round QSO room settings” screen will appear.
3. Put a check-mark in the “QSL exchange” checkbox
4. Click [OK]
   The settings will be saved and the “Settings” window will close.
   Now, each time a room containing a QSL card image is connected on the Internet, the QSL card image will appear in the “View QSL” pop-up window.

Tip
If a QSL card image is not set on the connected room, the screen for “Setting to display an image” shown on the previous page will appear.

● Transmitting the QSL card image of your station

● Transmitting the QSL card image of your node
1. In the “Settings” window, display the “WIRES ID information” screen
2. Click [...] on the bottom right side of “QSL exchange”
   The window where you specify the file will appear.
3. Select a desired file, then click [Open]
   The “WIRES ID information” screen will appear again. The file path will also appear below the “QSL exchange”.
   Tip: You can also enter the file path directly.
4. Click [OK]
   The setting will be saved and the “Settings” window will close.
   Now, each time a node on the Internet connects to your node, the specified file will be transmitted as your QSL card image.
How to Use Useful Functions

Tip
The QSL card image file must meet the following conditions.
• Format: bitmap (.bmp)
• Resolution: 320 x 240

Transmitting the QSL card image of your room
1 In the “Settings” window, display the “Round QSO room settings” screen
2 Click […] on the bottom right side of “QSL exchange”
   The window where you specify the file will appear.

3 Select a desired file, then click [Open]
   The “WIRES ID information” screen will appear again. The file path will also appear below the “QSL exchange” screen.
   Tip You can also enter the file path directly.
4 Click [OK]
   The setting will be saved and the “Settings” window will close.
   Now each time a node on the Internet connects to your room, the specified file will be transmitted as your QSL card image.
Main Screen

The WIRES-X software main screen is divided into two parts, the left side displays information of nodes and rooms on the Internet, and the right side displays your node information, in real time.

### Active list

The left side of the screen is divided into three windows that show lists of active WIRES-X groups, nodes and rooms.

- **Group window**
- **Active node window**
- **Active room window**

The displayed information is automatically updated periodically. To update the latest information immediately, click “Refresh list” from the “File” menu.

### Tips

- Place the mouse cursor over the window border and drag to change the window width and height.
- Place the mouse cursor inside one of the windows, right-click to display the command list, then select “Window default” to make all three window heights equal.
Main Screen

Active node window
Active nodes are listed in the window. Each item in the list indicates the following information:

- **Icons**
  Icons appear on the left side of each column to indicate the operating mode and connection status of the node.

  - Digital node, idling
  - Digital node, connecting to another node or room
  - Analog node, idling
  - Analog node, connecting to another node or room
  - GM node, idling
  - GM node, connecting to another node or room
  - Off-line node (appears only in the group window when “Bookmark list” is selected)
  - Muting node (appears only in the group window when “MyRoom access list” is selected)

- **Information items**
  The node information consists of 11 items:

  A.UserID ..................................... The node user ID (consisting of up to 10 alphanumeric characters). The access code for a digital operation.
  - Tip In the group window, “G.UserID” will appear.

  DTMF........................................ The node DTMF ID (5-digit number). The access code for an analog operation.
  Callsign.................................... The node call sign
  - Tip In the group window, “Call/RmName” will appear.

  City ........................................... The node location. If the node is located in Japan, the city, ward, town, and village names appear. If the node is located outside of Japan, the city name appears.
  - Tip depending on the location, this may be blank.

  State ........................................... The node location. If the node is located in Japan, the prefecture name appears. If the node is located outside of Japan, the state or province name appears.

  Country ....................................... The country name of the node location
  Frequency .................................... The node operating frequency (voice channel)
  SQL.......................................... The SQL code set at the node operating frequency
  Lat, Lon..................................... The node location (latitude/longitude)
  Comment.................................... The node information, and Information set by the node owner appears.

- **Tip**
  By clicking the item name on the top of the list, the list can be sorted. When “+” appears, items are sorted in ascending order, and when “-” appears, items are sorted in descending order.

- **Short-cut command**
  Placing the cursor inside the window and right-clicking, displays the command list of frequently used functions, without returning to the main menu.
Connect ......................................Right-click and select a node, then select this command to initiate the connection to the
selected node.

Tip You may not be able to connect to the selected node in some cases, such as when the other node is
connecting to another node.

Get Info .......................................Right-click and select a node, then select this command to display the information of the
selected node (such as the ID and call sign) in the pop-up window. When a node that you have
previously connected to, and received its QSL card image, is selected, the QSL card image
also appears.

Window default .........................Selecting this command divides the left side of the screen into three equal sized windows.

Add Bookmark list .......................Right-click and select a node, then select this command to bookmark the selected node. Set
the group window to “Bookmark list” to display the bookmarked node in the list.

Node Reject ..............................Right-click and select a node, then select this command to register the selected node to the
connection refusal setting list. This rejects connection requests from the selected node.

MyRoom Reject ..........................This item appears when your station opens an open room.

Right-click and select a node, then select this command to add the selected node to the
connection refusal list to your room.

MyRoom member .......................This item appears when station opens a closed room or a GM room.

Right-click and select a node, then select this command to add the selected node to the
member list of your room.

Add GM member .......................This item appears when your node operates as a GM node and connects to a GM room.

Right-click and select a node, then select this command to add the selected node to the
member list of the GM room you are currently connecting to.

Active room window

Active rooms are listed here.

Each item in the list indicates the following information:

• Icons

Icons appear on the left side of each column to indicate the operating mode and connection status of the node.

- Open room, no node is connecting to the room
- Open room, nodes are connecting to the room
- Closed room, no node is connecting to the room
- Closed room, nodes are connecting to the room
- GM room, no node is connecting to the room
- GM room, nodes are connecting to the room

• Information items

The node information consists of 8 items.

- Room ID .....................................The room user ID (consisting of up to 16 alphanumeric characters). The access code for a
digital operation.
- DTMF ..........................................The room DTMF ID (5-digit number). The access code for an analog operation.
- Act ..............................................The number of activities (the number of nodes connecting to the room)
- Room name .................................The room name set by the owner appears.
- City .............................................The room location. If the room is located in Japan, the city, ward, town, and village names
appear. If the room is located outside Japan, the city name appears.
- State ...........................................The room location. If the room is located in Japan, the prefecture name appears. If the room is
located outside Japan, the state or province name appears.
- Country .....................................The country name of the room location
- Comment .................................The room information and Information set by the node owner appears.
By clicking the item name on the top of the list, the list can be sorted. When “+” appears, items are sorted in ascending order, and when “-“ appears, items are sorted in descending order.

- Short-cut command
Placing the mouse cursor inside the window and right-clicking, displays the command list of frequently used functions, without returning to the main menu.

- Connect Right-click and select a room, then select this command to initiate the connection to the selected room.
- Get Info Right-click and select a room, then select this command to display the information of the selected room (such as the ID and call sign) in the pop-up window. When a room that you have connected and displayed its QSL card image before, is selected, the QSL image also appears.
- Add Bookmark list Right-click and select a room, then select this command to bookmark the selected room. Set the group window to “Bookmark list” to display the bookmarked room in the list.
- Node Reject Right-click and select a room, then select this command to register the selected room to the connection refusal setting list. This refuses connection from the selected room.
- Add GM Room list This item appears when your node operates as a GM node and connects to a GM room. Right-click and select a room, then select this command to add the selected room to the member list of the GM room you are currently connecting to.

To confirm the added GM room, display the “GM Room List” window, by clicking [GM] on the bottom right side of the main screen to display the “GM(Group Monitor) Guide” window, then clicking [GM Room select].

- Group window
Depending on the selected item from the “Group window” under the “View” menu, one of the following lists appears.

- Bookmark list Displays nodes/rooms IDs that are bookmarked in advance. Nodes and rooms are listed all together. Depending on the setting, off-line nodes and closed rooms can also be displayed. For details on this setting, refer to “”File” menu” (page 73).
- Connecting Node list Displays the list of the node(s) that audio is transmitted to, when connecting to a node or room on the Internet. When connecting to a node, only the node information will be shown, and when connecting to a room, the information of all the nodes connecting to the room will be shown.
- MyRoom access list The information of all the nodes connecting to your node will be listed.

The icons and items displayed in the list are the same as those in the active node window and active room window (See “Active node window” (page 66) or “Active room window” (page 67)).

- Short-cut command
Placing the cursor inside the window and right-clicking displays the command list. When “Bookmark list” or “Connecting Node list” is selected, the same command list as the active node window and active room window will appear (See “Active node window” (page 66) or “Active room window” (page 67)).
When “MyRoom access list” is displayed, the following unique commands will appear:

Remove .... Move the cursor over a node to release its connection. The same operation can be performed from the “Room-Info” (page 92) under the “View” menu.

Mute........ Move the cursor over a node to stop repeating its audio (muting). The same operation can be performed from the “Room-Info” (page 92) under the “View” menu.

### Status indicators

On the upper right side of the main screen, icons indicate the status of your node.

#### Operating status

Connection status to a node or room on the Internet and operating mode of your node are shown.

- Digital mode, not connecting to another node
- Digital mode, connecting to another node
- Analog mode, not connecting to another node
- Analog mode, connecting to another node
- GM mode, not connecting to another node
- GM mode, connecting to another node

#### The ID of the connection destination

The user ID information of the node/room you are connecting to will be shown.

- Not connecting to another node
- Connecting to another node

#### Transmitting status

Shows whether your node transmits signals or not.

During digital operation (DW), or when using two transceivers; one for the voice channel and the other for the preset search channel, two identical icons will appear. In this case, the upper icon indicates the voice channel status and the lower icon indicates the preset search channel status.

- Not transmitting
- Transmitting

Clicking the upper icon stops transmission and the icon will change to the one shown below. Even when using different transceivers for the voice channel and the preset search channel, just clicking the upper icon stops transmission from both. Also, while connected to another node or a room, clicking the icon releases the connection and stops transmission.

- Pausing transmission

Clicking the upper icon again will resume transmission and display “ON-AIR” again.
Main Screen

● Receiving status
The signal receiving status of the node and the repeating status of the received signal are shown. During digital operation (DW), or when using two transceivers; one for the voice channel and the other for the preset search channel, two identical icons will appear. In this case, the upper icon indicates the voice channel status and the lower icon indicates the preset search channel status.

Not receiving
Receiving an analog signal, or receiving an SQL code signal which is not in accordance with your node setting (when using a digital transceiver)
Receiving an SQL code signal which is in accordance with the your node setting, but not repeating (when using a digital transceiver)
Receiving a signal and repeating to a node or room on the Internet (only for the voice channel)

Tip
For details on the SQL code setting, refer to “Settings for the transceiver” (page 75).

● Device connection status
The connection status of the transceiver(s) to the HRI-200 and to your PC is shown.

An analog transceiver is connected to the HRI-200 properly
A digital transceiver is connected to the HRI-200 properly
Two digital transceivers are connected to the HRI-200 properly
The HRI-200 is not connected or there is a problem with the connection

Caution
If this icon appears, check the connection of the transceiver to the HRI-200 again.
If this icon appears, close the WIRES-X software, check the connection, then restart the software.

● DTMF signal detection status
Shows whether the HRI-200 detects the DTMF signal or not. The icon appears only for an analog operation.

Not detecting
Detecting

● Transmission timeout timer
While transmitting, the remaining time before transmission automatically stops is shown.

1 to 3 minutes left
20 to 59 seconds left
1 to 19 seconds left
No remaining time (3 minutes has passed)

Tip
“0:00” will flash.

Caution
With WIRES-X, individual transmissions must be less than 3 minutes in duration. Be careful not to make a continuous transmission longer than 3 minutes.

● User monitoring window
Displays the information below the status indicators, of the digital node (mobile or fixed) that is accessing your node.
Main Screen

User ........................................... Displays the call sign of the sender (digital station) and the information destination (signal type).

“DN”, “VW” or “DW” will appear as the signal type.

When repeating audio without analog conversion, “-Direct” will appear, followed by the signal type for a downlink station.

Uplink ......................................... Displays the call sign and DTMF ID of the uplink node.

Tip This item appears only when connecting using WIRES-X.

Downlink ..................................... Displays the call sign and DTMF ID of the downlink node.

Tip This item appears only when connecting using WIRES-X.

Room .......................................... Displays the DTMF ID of the repeater room station.

Tip This item appears only when connecting via a room.

Position ..................................... Displays the sender’s (digital station) position information (latitude/longitude)

Tip This item appears only when the received signal contains its location information.

Tip When your node is in an analog operation, only the digital station information transmitted from the connected destination is shown. The displayed information is not updated while transmitting a voice message from your node to the connected destination (INTERNET lights up).

Log window

On the right side of the main screen, the window in the middle shows the WIRES-X software operating status.

Depending on the selected item from “Log” under the “View” menu, one of the following items appears.

Node ........................................... Displays the operating status of your node (information such as the connection status to other nodes/rooms and the connection status of other nodes to your node).

Room .......................................... Displays the operating status of your node (information such as the connection status of other nodes to your room).

News ........................................... Displays the accessing information to the news data stored on your node PC (such as data downloading/uploading).

Chat window

The chat window is located on the right side of the main window. The chat history is shown in the window. There is a text entry field at the bottom of the window where you can chat with the owner of the node or room you are connecting to.
Tip
Using the chat function, you can send a text message to a node or room you are currently connecting to. When connected to a room, the text message is sent to all the nodes connecting to that room. This does not function when not connected to a node or room.

● Chat history
In the chat history window, the time and date of transmission/reception, the source host and destination host, and the text messages are shown; the oldest messages will be deleted.

Tips
• When closing the WIRES-X software, the chat history will be deleted.
• The chat history can be saved. For details, refer to “Log file settings” (page 88).

● Text input
There a text entry field at the bottom. Place the cursor in the field and click to enter text.

● Transmitting text and deleting the chat history
There are buttons for chat window operations on the right of the text entry field.

[SEND] Click to transmit the text that is entered in the text entry field to the connected destination.
[CLR] Click to delete all the chat history (The chat history window will be blank).

● Function window
The buttons for the useful advanced functions appear at the top of the Function window.

● News function
Clicking [News] displays the “News List” window to use the WIRES-X news function.
For details, refer to “Using the news function” (page 54).

● GM function
Clicking [GM] displays the “GM (Group Monitor) Guide” window. Click the button inside the window to go to each setting screen which allows you to utilize the GM function.
For details, refer to “Using the GM function” (page 42).

● SYNC function
This function is available only when operating as a GM node and connecting to a GM room.
Clicking [SYNC request] starts synchronizing the member information between mobile stations operating in GM mode.
For details, refer to “Using the SYNC function” (page 45).
Main Menu

The WIRES-X software has 5 menus which allow you to access a variety of functions.

"File" menu

Exporting/importing the settings

The setting information of WIRES-X can be saved in a file and the saved file can be imported and set all at once. This is useful when changing the node PC to a new one.

Exporting the settings
1. From the “File” menu, select “Export settings”
   The window where you can save as a new file will appear.
2. Select the location where you save the file
3. Enter the file name, then click [Save]
   A file with the extension ".wsv" will be saved.

Importing the settings
1. From the “File” menu, select “Import settings”
   The window where you select a file will appear.
2. Open the file storage location and select the file you want to import
   Files with the extension ".wsv" can be imported.
3. Click [Open]
   The file content will be imported to the Windows Registry.
   Caution: If the serial number in the file (HRI-200 serial number) and the DTMF ID are not in accordance with the Windows Registry, the file will not be imported.
4. Restart the WIRES-X software
### Initializing the settings and updating the user information

The setting information of WIRES-X can be initialized and the information registered with the WIRES-X server can be updated.

#### Initializing the settings

1. From the “File” menu, select “Set default”
   - The confirmation dialog box for initialization will appear.

2. Click [OK]
   - The setting information of WIRES-X in the Windows Registry will be overwritten.
   - Also, the WIRES-X software will finish.

#### Recertifying the user information

1. From the “File” menu, select “Retry activation”
   - The confirmation dialog box for recertification will appear.

2. Click [OK]
   - The setting information of WIRES-X in the Windows Registry will be deleted.
   - Also, the WIRES-X software will finish.

3. Restart the WIRES-X software
   - The “WIRES ID Activation” window will appear.

4. Refer to “Getting the WIRES-X server certificate” (page 20) to configure the node settings again

---

**Tip**

Follow the procedure above for recertification when a change occurs in the user information (such as the location) registered with the WIRES-X server.

Go to the WIRES-X website (https://www.yaesu.com/jp/en/wires-x/index.php) to apply to change the user information.
Settings for the transceiver

Configure the settings such as the usage of the node transceiver and operating frequency.

**Tip**  If you connected to the DR-1X/XE, refer to the “HRI-200 Reference Manual for DR-1X/XE”.

1. From the “File” menu, select “Transceiver”
   The “Transceiver” window will appear.

2. If needed, change the settings or enter values
3. Click [Apply]
   The settings will be saved.
   **Tips**
   - Clicking [OK] saves the settings and closes the “Transceiver” window.
   - Clicking [Cancel] closes the “Transceiver” window without saving the settings.

4. Click [OK]
   The “Transceiver” window will close.

Operation mode

Select one of the following 4 WIRES-X modes in accordance with your transceiver configuration.

**Tip**  The default setting is Analog.

- Digital  
  Operates only the voice channel with a transceiver

- Digital Dual Receive  
  Operates the voice channel and preset search channel by dual-receiving with a transceiver
  **Tip**  
  Dual Receive Timing setting: The interval time to switch monitoring between the voice channel and preset search channel can be set from 1 second to 15 seconds in 1 second increment. Normally, set it to 1 second.

- Analog  
  Operates only the voice channel with an analog transceiver
  **Caution**  
  When operating in GM mode, this mode cannot be selected.
Voice CH

Allows you to set the voice channel operating information.

Transceiver, DST, F/W version...Displays the data information of the digital transceiver in connection with the HRI-200.

Modulation.........................Displays “Digital” or “Analog” depending on the “Operation mode” setting.

Frequency.........................Enter the frequency in units of MHz.

SQL code.........................Enter the SQL information. The selectable value differs depending on the “Modulation” setting.

   <For an analog operation>
   NoTone.........................Does not use any tone types of SQL such as CTCSS and DCS
   ToneSQL..........................Uses the CTCSS tone SQL function
                        Selecting this option allows you to select the tone frequency from 67.0Hz to 254.1Hz
   DCS..............................Uses the DCS code SQL function
                        Selecting this option allows you to select the code from 023 to 754.

   <For a digital operation>
   “DSQ” will appear and OFF or a code from 001 to 126 can be selected.

Narrow Deviation....................Select if using Narrow deviation operation.

C4FM detect.......................Select the C4FM squelch detection method for Digital operation (Analog operation is not affected by this setting.).

   Signal : RX becomes busy state when receiving any signal.
   DSQ code: RX becomes busy state only when receiving a signal containing a matching DSQ code.

   Note It should be noted that a transceiver with old version firmware cannot be changed from the PC.
   Caution Not supported versions: * FTM-400D/XD (ver2.10 and previous)
               * FTM-100D (ver1.10 and previous)

Power................................Set the transmission output of the transceiver used for the voice channel.

   Tip The setting is valid only with a transceiver compatible with the HRI-200 control mode.

Offset................................Enter the offset value for “Frequency” in units of MHz.

   Tip If the transceiver is compatible with the HRI-200 control mode, the information is set on the transceiver automatically.

Reverse...............................Put a check-mark to transmit at the operating frequency and receive at the offset frequency (the default value).

   Remove the check-mark to receive at the operating frequency and transmit at the offset frequency (Normally, the setting is the same as the mobile transceiver).

   Tips  • The setting is valid only with a transceiver compatible with the HRI-200 control mode.
   • For a repeater operation, put a check-mark since the transmitting/receiving relationship is opposite to a mobile transceiver.

Hide frequency settings..............Put a check-mark to temporarily hide your node operating information from the node list on the WIRES-X server.

Preset search channel

Allows you to set the preset search channel operating information. For details, refer to “Setting the preset search channel” (page 34).

Updating the active lists

The information displayed in the 3 windows on the left side of the main screen can be updated to the latest version.

Select “Refresh list” from the “File” menu to read the latest information from the WIRES-X server and display in the windows.

   Tip If you repeat this procedure many times at short intervals, the information may not be changed.
Node information settings

Allows you to set a variety of information from basic information such as your node ID to detailed information such as transmitting/receiving operations.

Select “Settings” from the “File” menu to display the “Settings” window.

In the “Settings” window, from the tree display on the left, click a desired item to display its setting screen on the right.

[OK]: The settings are saved and the “Settings” window closes.

[Cancel]: The “Settings” window closes without saving the settings.

● WIRES ID information

Allows you to set the basic information such as comments displayed in the active lists as well as the node ID and location. For details, refer to “Basic setting” (page 25).

● Location settings

Allows you to set the latitude/longitude of the node. For details, refer to “Basic setting” (page 25).

● Round QSO room settings

Allows you to set the information such as comments displayed in the active lists as well as your room ID. For details, refer to “Setting the room” (page 36).
**HRI-200 setup**

CH.1
Allows you to set the analog circuit operations of CH1 (voice channel).

Normally, changes are not required for the default values.

**Cautions**
- When operating a HRI-200 control mode compatible transceiver (such as FTM-400XDR/XDE/DR/DE, FTM-100DR/DE), to ensure proper operation, be sure not to change the default settings.
- With some FM analog transceivers, the settings may need to be changed.

**SQL Active**
Set the SQL input jack logic. Normally, set it to High (default setting).
- High: High with signals/Low without signals (default setting)
- Low: Low with signals/High without signals

After starting the WIRES-X software — in case when the "LOCAL" status indicator turns light, while the squelch of the connected transceiver is closed — change this setting so that the "LOCAL" turns gray.

**RXin Select**
Select the received audio input circuit (RX12/RX96) for the RADIO 1 jack of HRI-200.
- Normally, set it to RX12 (default setting).

**PTT Active**
Set the PTT output jack logic. Normally, set it to Low (default setting).
- Low: Low: in transmitting status/High: in receiving status (default setting)
- High: High: in transmitting status/Low: in receiving status

After starting the WIRES-X software — in case when the "ON-AIR" status indicator turns green, even while signals are not transmitted — change this setting so that the "ON-AIR" turns gray.

**TXout Gain**
Set the signal level of transmitting audio output (TX12/TX96). Normally, set it to TX12 (default setting).
- Caution: Communications between digital stations are not affected by this setting.

**De-emphasis**
Inserting a check-mark passes received sound into the de-emphasis circuit. Normally, keep this function unchecked (default setting).
- Caution: Communications between digital stations are not affected by this setting.
RX Filter
Inserting a check-mark passes received sound into the filter circuit. Normally, keep this function unchecked (default setting).

Audio Mute SW (SQL)
Inserting a check-mark synchronizes the ON/OFF switch of the received audio input circuit with the SQL jack signal. Normally, keep this function unchecked (default setting).

MIC BOOST (MAMP)
Inserting a check-mark inserts an amplifier circuit into the received audio input circuit. Normally, keep this function unchecked (default setting).

Pre-emphasis
Inserting a check-mark passes transmitted sound into the pre-emphasis circuit. Normally, keep this function unchecked (default setting).

Tx Filter
Inserting a check-mark passes transmitted sound into the filter circuit. Normally, keep this function unchecked (default setting).

**DTMF**
Allows you to set the DTMF circuit detecting operations of CH1 (voice channel).

Mute mode
When sound contains a DTMF signal, set the functional operation to mute analog sound while detecting the DTMF signal.

Off
Repeating is continued even when the DTMF signal is detected (default setting).

Audio mute
While detecting the DTMF signal, mute analog sound and repeat (only the transmitting state (PTT control) will be maintained).

DTMF detect Gain
Set the input gain of the HRI-200 built-in DTMF decoder circuit signal (Low/High). Normally, set it to Low (default setting).

**DTMF Call cancel**
Set the DTMF signal to be imported by HRI-200.

Signals of selected buttons will be detected. Signals of unselected buttons will be ignored.

Clicking [Write] displays “O” for the selected buttons, and “X” for the unselected buttons.

Normally, keep all the DTMF signals selected “O” (default setting).

[HRI-200 Information] Click to read out and display the value set on EEPROM of HRI-200.

[Write] Click to write each configured settings on EEPROM of HRI-200. EEPROM of HRI-200. When writing successfully, the written out value will be read out again and displayed on the screen.

**Caution**
Settings configured on the “HRI-200 setup” screen are reflected on HRI-200 by clicking [Write].
● Call settings

Round QSO Room connection .......... Set the operation when receiving a connection request to a room on the Internet.
  ON (with a check-mark) .......... Allows the connection to a room when requested (default setting).
  OFF (without a check-mark) ... Rejects the connection when requested.
  Caution When the “Return to Room” checkbox is checked and a connection room is set, the connection will be initiated automatically regardless of the “Round QSO Room connection” setting.

Accept calls while in Round QSO Rooms ... Set the operation when receiving a connection request from another node while connecting to a room on the Internet.
  ON (with a check-mark) .......... Severs the connection to the room and initiate the connection to the node when requested.
  OFF (without a check-mark) ... Rejects the request (keeps the connection to the room) (default setting).
  Caution If a connection request is received while nodes on the room are communicating, the request is rejected regardless of this setting.

Back to Round QSO after disconnect .......... Set the operation when the connection is severed from the node after accepting its connection request while “Accept calls while in Round QSO Rooms” is set to ON.
  ON (with a check-mark) Reconnects to the room your node was connected to before accepting the interrupt connection request.
  OFF(without a check-mark) Does not reconnect to the room (remains in not connected mode) (default setting).

Return to Room ........................................... Set whether or not to connect to the room specified from “Room ID” every time.
  ON (with a check-mark) .......... Connects to the specified room every time the WIRES-X software starts.
  OFF (without a check-mark) ... Connects to the specified room not every time (default setting).
  Tip The #55555 command can also change this setting (When “DTMF #55555” is set to ON).

The operating conditions are as follows when this function is set to ON.
• Connecting time belt ... 24 hours
• Maximum number of times for retrying connection
  ........................................... 10 times (If connection cannot be established after sending connection requests 10 times, set the function to OFF. To
set it back to ON, go to the “Call settings” screen of the WIRES-X software or use the #55555 command.)

• Disconnect detection... 30 seconds (If the disconnection state continues for 30 seconds or longer, connection is initiated to the connection destination.)

• Others ......................... For the room specified as the ordinary connection destination, “Unlimited TOT” on the “General settings” screen of the WIRES-X software will be ignored.

Room ID .................................................................Set the ID (user ID or DTMF ID) of the room you want to connect to every time.

Tip
Setting “Return to Room” to ON enables you to enter the ID in this field.

DTMF #55555..............................................Set whether or not to accept the DTMF #55555 command.
ON (with a check-mark) ............. Accepts the DTMF #55555 command (valid).
OFF (without a check-mark) ........Does not accept the DTMF #55555 command (invalid) (default setting).

● General settings

Unlimited TOT ......................... Set whether or not to limit the connect time by activating the timeout timer (TOT) when your node is connected to a node or room.
ON (with a check-mark) .......... Deactivates the timer (Does not limit the connect time).
OFF (without a check-mark) ... Activates the timer (Limits the connect time) (default setting).

Caution
When the “Return to Room” checkbox is checked and a connection room is set, the connection will be maintained regardless of the “Round QSO Room connection” setting.

TOT............................................. Set the connection duration to specify how long you desire to stay connected to a node/room.
When the set time has passed, the connection will be severed automatically.
However, if voice communication is being performed (The “INTERNET” or green “ON-AIR” status indicator appears), when the set time has passed, the connection will be maintained until 20 seconds have passed after the communication finishes.

Caution
• This setting is valid when “Unlimited TOT” is set to OFF (the timer is activated).
• When “Return to Room” is ON and your node connects to the specified room, this setting will be ignored.
Announcement

**Cautions**
- The announcement output function is activated only for a analog operation. This function is not available for a digital operation.
- The same announcement will not be transmitted again for about 20 seconds.

Connect request message............ Set whether or not to inform when receiving a connection request from another node while connecting to a node/room on the Internet. Setting it to ON by inserting a check-mark, the announcement “Connect request from *****” will be transmitted (***** refers to a node ID).

Room IN/OUT.......................... Set whether or not to inform when other nodes come to or go out from the room you are currently connecting to. Setting it to ON by inserting a check-mark, an announcement such as “***** IN” or “***** OUT” will be transmitted (***** refers to a node ID).

Room logon node info ................ Set whether or not to include the number of nodes connected (the number of activities) in the announcement when connecting to a room. ON (with a check-mark)............ Includes the number of activities in the announcement. Example: “This is JQ1YBG WIRES X. Connected to *****. Three Nodes.” OFF (without a check-mark)........... Informs only the ID of the room you are connecting to. Example: “This is JQ1YBG WIRES X. Connected to *****.”

**Caution** This setting also affects the DTMF #66666 command response and the content when VOICE is selected from ID.

DTMF #66666.......................... Set the announce operation when receiving the #66666 command. Setting this to ON (with a check-mark) transmits an ID announcement to the DTMF #66666 command.

DTMF #55555.......................... Set the announce operation when receiving the #66666 command. Setting this to ON (with a check-mark) transmits a response announcement to the DTMF #55555 command.

**Tip** Even when this setting is OFF (without a check-mark), if “DTMF #55555” is set to ON on the “Call settings” screen of the WIRES-X software, the command operation will be executed.

DTMF * Disconnect.................... Set the response operation when receiving the * DTMF command. ON (with a check-mark).......... Accepts the * command as the #99999 command and sever the connection to another station.

OFF (without a check-mark)......... Ignores the * command.

**Caution** The DTMF command is valid only for an analog operation. The DTMF command does not function for a digital operation.

Remote control ...................... Set whether or not to remotely control the WIRES-X software. ON (with a check-mark)......... Allows access from the WIRES-X remote monitor software “WIRESMON-X.exe” (enables remote-control operations).

OFF (without a check-mark)...... Prohibits access from the WIRES-X remote monitor software “WIRESMON-X.exe” (disables remote-control operations).

**Tip** To use the web monitoring function of the remote monitor software “WIRESMON-X.exe”, setup the dedicated plug-in separately.

Password............................ Set the access authentication password from the WIRES-X remote monitor software “WIRESMON-X.exe”.

**Tip** Set “Remote control” to ON to enter text in this field.
Sound settings
This menu appears only during an analog operation.

Connect response
Select the response sound when accepting a connection request or connecting to another node or room.

ID
Select the ID audio format transmitted periodically.

Universal
- OFF...............................Does not output sound.
- WAVE FILE........................Plays the specified audio file (wav file).
  Select this to make [...] on the right selectable. Click this to display the file selection screen where you can select your desired WAV file.
- CW ...................................Transmits the specified text content in mores code signals.
  Enter a response sentence or the ID in the text box. The following symbols and characters can be used.
  Symbols (" $ ' ( ) + , - . / : = ? @), space, numbers (0 to 9), alphabetic characters (A to Z and a to z)
  Caution Only qualified users are permitted to transmit CW data.
- VOICE ..........................Transmits sound played using VOICE.
  For example, if your station is JQ1YBG, messages shown below will be played.
  - While initiating a connection or connecting from your node
    “This is JQ1YBG WIRES-X. Connected to *****.” (***** refers to the connection destination ID)
  - When connecting to your station from another node
    “This is JQ1YBG WIRES-X. Connected from *****.” (***** refers to the connection destination ID)
  - When there is no connection
    “This is JQ1YBG WIRES-X. Not connected.”

[Test]...............................Click to transmit an audio test message according to your setting.
[Stop]...............................Click to cancel the test transmission.
  Caution While connecting to another node or room, test transmission does not function.
<ID>
Interval time The ID transmission interval can be set from every 5 minutes to every 60 minutes in 1 minute increments.
Caution At the node operating frequency, be careful not to interfere other stations when setting and operating your station.

Calibrate
Allows you to set each of the CW sound tone and announcement sound tone.

CW
Speed Set the CW code speed. The unit is WPM (“PARIS”). The higher the value is set, the faster the code becomes (The default setting is 30 WPM).
Tip WPM (Words per minutes/PARIS) is the CW keying speed unit standardized by the ARRL (American Radio Relay League) to calculate how many 5-letter words are transmitted per 1 minute.
Volume Set the CW transmission sound volume. The higher the value is set, the higher the volume becomes (The default setting is 50).
Pitch Set the pitch of sound. The frequency unit (Hz) is used. (The default setting is 700 Hz).

Voice
Voice Allows you to select the sound type.
Tip The available options differ depending on the OS.
Speed Set the sound speed. The higher the value is set, the faster the announcement will be output (The default setting is 0).
Volume Set the sound volume. The higher the value is set, the higher the volume becomes (The default setting is 90).
● Digital ID settings
This menu appears only during a digital operation.

**Voice CH**
Configure the digital ID transmission setting for the voice channel.

**Preset Search CH**
Configure the digital ID transmission setting for the preset search channel.

**<Universal>**
ID TX ........................................ Setting this to ON (with a check-mark) transmits the digital ID periodically.
Interval Time ............................. The digital ID transmission interval can be set from every 1 minute to every 60 minutes in 1 minute increments.

**Caution**
This setting can be configured only when “ID TX” is set to ON.
At the node operating frequency, be careful not to interfere other stations when setting and operating your station.

[TEST] ........................................ Click to transmit a digital ID signal just once for the channel.

**Caution**
While connecting to another node or room, test transmission does not function.
Main Menu

● Make list file

Group window
From this tab, configure the settings to output the list in the group window as a file.

Tip The content output from this tab will be affected by the display setting in the group window.

Active ID
From this tab, configure the settings to output the list in the active node window as a file.

Room ID
From this tab, configure the settings to output the list in the active room window as a file.

MyRoom logon ID
From this tab, configure the settings to output the list of nodes connecting to your room as a file.

Caution This screen will not appear when your room is not activated.

<Universal>
Enable list out.................. Setting this to ON (with a check-mark) activates the file output function.
XML Style .................. Specify the data output format.
ON (with a check-mark)........ Outputs in XML format.
OFF (without a check-mark)... Outputs in HTML format (tab-separated format or table-layout format).

Tip This setting can be configured only when “Enable list out” is set to ON.

HTML/XML File name............. Enter the file name of the list. Use the extension “.html” for an HTML file, and “.xml” for an XML file.
The file name can also be specified from the file selection screen displayed by clicking [...] on the right.

Tip This setting can be configured only when “Enable list out” is set to ON.
Caution Do not use the same file name as other tabs.
HTML/XML Header ........................ Enter information (such as HTML tags or style sheet information for XML) you want to add to the beginning of your output data.

Example: To call an xsl style sheet for XML

```xml
<?xml version="1.0" encoding="Shift_JIS"?>
<?xml-stylesheet type="text/xsl" href="Active.xsl"?>
```

To add style sheet information as shown above to the beginning of output data, enter the information here.

Create an xsl style sheet file (in case when the example above, "Active.xsl") and store it in the same folder as the saved data file to display the information on your web browser using the created style information. The result displayed using the style sheet differs depending on the web browser.

Tip With WIRES-X, the following xsl style sheet samples are available for each tab.

- Group.xsl (for "Group window")
- Active.xsl (for "Active ID")
- Room.xsl (for "Room ID")
- MyRoom.xsl (for "MyRoom logon ID")

HTML/XML Footer ..................... Enter information (such as HTML tags) you want to add to the end of your output data.

Table layout .......................... Select the output format for HTML.

ON (with a check-mark) ............ Outputs in table-layout format.
OFF (without a check-mark) ... Outputs in tab-separated format.

Tip This setting does not function when “XML Style” is set to ON.

Save CSV format ..................... Inserting a check-mark (ON) outputs a tab-separated text (csv) file at the same time. The file name will be the same as the HTML/XML file with the extension ".csv".

Notify window title .................. The update information of the output data file can be informed to other applications. Normally, keep this box blank.
Log file settings

- **Node log-file save**
  - Inserting a check-mark (ON) saves the whole node operation history.
  - Click [...] on the right to display the “Save as” window.

- **News log-file save**
  - Inserting a check-mark (ON) saves access history to the news function.
  - Click [...] on the right to display the “Save as” window.

- **Room log-file save**
  - Inserting a check-mark (ON) saves the whole room operation history.
  - Click [...] on the right to display the “Save as” window.

  **Tip**
  - The access information to the news for nodes and news for rooms will be saved in the same file.

- **[Open log folder]**
  - Click to display the folder where each log file saves.

### Finishing the WIRES-X software

From the “File” menu, select “Exit” to close the main screen of the WIRES-X software.

**Tips**

- You can also finish the WIRES-X software by clicking [X] on the top right side of the main screen.
- If “Enable WIRES-X Auto Start” has been selected when installing the WIRES-X software, the software will restart immediately after finishing the software. If you do not want to restart the software, right-click the WIRES-X icon on the Windows task bar, then select “Quit.”
“View” menu

Fonts used in the active lists
Fonts used in the group window, active node window and active room window lists can be selected.

Changing the font
1. From the “View” menu, select “Font” - “Select”
   The “Font” window will appear.

2. Select or enter your desired settings
3. Click [OK]
   The settings will be saved, and the “Font” window will close.
   The main screen will appear again, and information in the active lists will appear in the selected font, style and size.

Font ............................................The clicked font name will appear in the text box on the upper side of the lists. You can also enter the font name in the text box directly.
TIP Fonts installed on your PC will be displayed in the lists.

Font style ....................................The clicked style will appear in the text box on the upper side of the lists.
TIP Selectable fonts differ depending on the font selected from “Font”.

Size .............................................The clicked number (font size) will appear in the text box on the upper side of the list. The unit is point. You can also enter the font size in the text box directly.

Sample .......................................The letter samples will appear according to the selected font, style and size.

Script ..........................................Select your desired script from the drop-down list.
TIP Available scripts differ depending on the OS of your PC.
Resetting the font settings

1. From the “View” menu, select “Font” - “Reset”. The confirmation dialog box will appear.

2. Click [OK]

3. Restart the WIRES-X software. Information in the active lists will appear in the default font.

Displaying the operating instructions

Display the status bar to the bottom of the main screen to display the operating instructions.

From the “View” menu, insert a check-mark to “Status Bar” to display the status bar. Click the “Status Bar” again to remove the check-mark and hide the status bar.

Displaying the nodes connecting to a room

Even if you have closed the pop-up window displayed when connecting to a room, you can display the window again. From the “View” menu, select “Connect ID window” to display the pop-up window to show the room operating status.

Tips
- The pop-up window will not appear when you do not connect to a room.
- For details on the pop-up window, refer to “Connecting to a room on the Internet” (page 29).
- “Connect ID window” will be switched to “Display GM members” while operating in GM mode.
Changing the content displayed in the group window

The information displayed in the group window on the upper left side of the main screen can be changed. From the "View" menu, select "Group window", then one of the options: "Bookmark list", "Connecting Node list" or "MyRoom access list". A check-mark will be inserted to the selected item.
For details on each item, refer to "Active list" (page 65).

Setting your node

When operating a node, you can set digital stations (mobile/fixed), nodes/rooms on the Internet from which you want to block access to your node.
When operating your node as a GM node, you can display the information of the GM room you are connecting to.
From the "View" menu, select "Node-info" to display the "My Node information" window.

<Universal>

Status ........................................ Operations style (open/GM) and local news access setting

Tips The local news access setting appears only for an open room operation.

User ID ....................................... Access code of your station during a digital operation

DTMF ID ..................................... Access code of your station during an analog operation

Tips For "Status", "User ID" and "DTMF ID", the values set on the "WIRES ID information" screen in the "Settings" window displayed from the "File" menu - "Settings" (page 25) will appear.
Main Menu

Reject list
(List).................................List of digital stations (mobile/fixed) and nodes/rooms blocked from connecting
[Add]...............................Clicking here adds an entry to the list.
[Delete]..............................Clicking here deletes the selected entry from the list.

<GM node>

GM Room
The values set in the “GM Room list” window (page 43) will appear.
Room ID .........................The user ID of the GM room you connect to
Group name .....................The GM group name you set
DTMF ID ..........................The ID of the GM room you connect to
Room name ......................The GM room name set by the owner
[Select change]...................Clicking here displays the “GM Room list” window

● Adding a station you want to block from connecting
1 In the “My Node information” window, click [Add]
The “Input ID” dialog box will appear.
2 Enter the ID of the station you want to block from connecting
   Tip Enter its call sign for a mobile/fixed station or its User ID or DTMF ID for a node/room.
3 Click [OK]
The dialog box will close, and in the “Reject list” area of the “My Node information” window, information such as the ID will appear.

Tip
Entries can also be added to the access-denied list in the following ways.
• In the active node window, select a node you want to block, right-click on it to display the command list, then select “Node Reject”.
• In the active room window, select a room you want to block, right-click on it to display the command list, then select “Node Reject”.
• From the “View” menu - “Mobile Users list”, display the “Mobile Users list” window and select a mobile or fixed station you want to block, then click “Node Reject” (page 94).

Checking the list of nodes connecting to your room
When operating a room, you can set digital stations (mobile/fixed) and nodes/rooms on the Internet which you want to permit to access your room.
From the “View” menu, select “Room-Info” to display the “MyRoom information” window.
For details, refer to “Detailed setting of your room” (page 39).
### Changing the content displayed in the log window

The information displayed in the log window on the right center of the main screen can be changed.

From the “View” menu, select “Log”, then one of the options: “Node”, “Room” or “News”. A check-mark will be inserted to the selected item. For details on each item, refer to “Log window” (page 71).

---

### Adjusting the input/output sound volume

The volume can be adjusted to an appropriate level in accordance with the transceiver connected to HRI-200.

From the “View” menu, select “Audio adjustment” to display the “Audio adjustments” window.

For details on the “Audio adjustments” window, refer to “Volume adjustment” (page 27) and “Adjusting analog sound” (page 52).
Managing the news data of your station

You can register or delete digital data (news) published to digital stations (mobile/fixed) and nodes connecting to your node/room. You can also confirm the data content.

From the “View” menu, select “News” to display the “News list” window. For details, refer to “Using the news function” (page 54).

Checking stations that used your station

A list allows you to view stations (mobile/fixed) that used your node/room or accessed your node/room via a node/room on the Internet.

The access block setting to your station and your room member setting can also be configured.

From the “View” menu, select “Mobile Users list” to display the “Mobile Users list” window.

Depending on your room operation style, some of the displayed content may differ.

Information items in the list:

- **CallSign**: Call sign of your station user
- **Radio ID**: Identify code of your station user
- **Last received time**: Date and time when your station user last connected to your station
- **Recv CH**: Channel the signal was received through
  - V-CH: Via the voice channel
  - P-CH1: Via the preset search channel (during dual-watching operation)
  - P-CH2: Via the preset search channel (the transceiver connected to the RADIO 2 jack)
  - Net: Via a node-type connection destination
  - Room: Via a room-type connection destination
- **Last position**: Location information included in the signal received
  - Tip: If connections made several times, the latest information will overwrite the old information.
<Open room>
[MyRoom reject] .....................Clicking here blocks the selected station from connecting to your room.
Tip The blocked stations can be confirmed in the “MyRoom information” window displayed by selecting “Room-Info” from the “View” menu.

<Closed room>
[MyRoom member] .....................Clicking here adds the selected station to the member list of your room.
Tip Your room members can be confirmed in the “MyRoom information” window displayed by selecting “Room-Info” from the “View” menu.

<GM room>
[MyRoom member] .....................Clicking here adds the selected station to the member list of your room.
Tip Your room members can be confirmed in the “MyRoom information” window displayed by selecting “Room-Info” from the “View” menu.
[Add GM member] .....................Clicking here adds the selected station to the member list of the GM room you are currently connecting to.
Caution This item is available only when your node operates as a GM node and connects to a GM room.

<Uncial>
[Node reject] ..........................Clicking here blocks the selected station from connecting to your node.
Tip The blocked stations can be confirmed in the “My Node information” window displayed by selecting “Node-Info” from the “View” menu.
[Export] ....................................Saves the displayed station list in TXT format.
Clicking here displays the “Save as” window.

“Connect” menu

Transmitting a connection request to a node/room on the Internet
A connection can be initiated using WIRES-X.
Select a node/room from the active list, then select “Connect” from the “Connect” menu, a connection will be initiated to the selected node/room.
Tip You can also initiate a connection by placing your mouse cursor inside the active list, right-clicking to display the command list, then selecting “Connect”.

Specifying the connection destination directly
Inputting a node/room ID can initiate a connection.
1 From the “Connect” menu, select “Connect To”
The “Input ID” dialog box will appear.

2 In the text entry field, enter the DTMF ID or User ID of the node/room you want to connect to

3 Click [OK]
A connection will be initiated.
**Severing the connection**

From the “Connect” menu, select “Disconnect” to sever the connection from a node/room on the Internet.

*Caution*  This item is available only while connecting to a node/room on the Internet.

**Connecting to a GM room automatically**

From the “Connect” menu, select “GM Auto connect” and insert a check-mark, your node will connect to the specified GM room as soon as the WIRES-X software starts.

Selecting “GM Auto connect” again removes the check-mark and severs the connection from the GM room.

*Caution*  This item is available only when your node operates as a GM node and the GM room is specified as the connection destination in the “GM Room list” window.

**Tip**

For details on how to use the GM (group monitoring) function, refer to “Using the GM function” (page 42).
“Tool” menu

Confirming the Internet connection
This menu allows you to confirm the Internet port status used for communications with the WIRES-X server.
From the “Tool” menu, select “Port check” to display the “Port check” window. For details, refer to “Opening the router ports” (page 17).

Confirming the plug-in tool
A plug-in tool can be appended to the WIRES-X software and the appended tool can be confirmed from this menu.

1 From the “Tool” menu, click “Plugin set”
The “WIRES plugin menu” window will appear.
In the “Plugin modules” field, tool names will be listed.

2 Click [Add Module]
The window where you select a plug-in file will appear.

3 Select a file with extension “.dll”, then click [Open]
The “WIRES plugin menu” window will appear again and in the “Plugin modules” field, the tool name will be shown.
4. In the “Plugin modules” field, select a tool you do not use anymore.

5. Click [Delete Module]
   From the “Plugin modules” field, the selected tool name will disappear.

6. Click [OK]

“Help” menu

1. Displaying the online help
   From the “Help” menu, select “Help Topics” to display the “WIRES-X server online help” window.

Use this online help in the same way as any other typical on-line Windows-environment help guide.
Short-cut for the WIRES-X website
From the “Help” menu, select “WIRES Web Site” to open your web browser and the WIRES-X website (https://www.yaesu.com/jp/en/ wires-x/index.php) will open.

WIRES-X software information
The WIRES-X software component information can be confirmed. From the “Help” menu, select “About” to display the “Information” screen.
Uninstalling the WIRES-X Software

Tip
If "Enable WIRES-X Auto Start." was selected when installing the WIRES-X software, right-click the WIRES-X icon displayed on the Windows task bar, then select "Quit" not to reboot the software automatically.

1. Close the WIRES-X software
2. View the supplied CD-R and run the "Install.exe." file
   The "WIRES-X installer" window will appear.
3. Click [WIRES-X Software Setup]
   The "Welcome to the WIRES-X Setup Wizard" window will appear.
4. Click [Next]
   The "Change, repair, or remove installation" window will appear.
5. Click [Remove]
   The "Ready to remove WIRES-X" window will appear.
6. Click [Next]
   The "Files in Use" window will appear.
7 Select “Close the applications and attempt to restart them”
8 Click [OK]
   Uninstallation will be initiated.
   Tips
   • To confirm or change the uninstallation setting, click [Back].
   • To finish the wizard, click [Cancel].
   When uninstallation completes, the “Completed the WIRES-X Setup Wizard” window will appear.

9 Click [Finish]
   The “Completed the WIRES-X Setup Wizard” window will close.
   When the WIRES-X software is uninstalled successfully, the [Wires-X] icon will disappear from the Windows desktop.

10 In the “WIRES-X installer”, click [Close]
Differences from WiRES-II

● WIRES-X is not compatible with WiRES-II
Since the network system architecture of WiRES-II and WIRES-X are completely different, WIRES-X cannot be used to connect to WiRES-II nodes. Conversely, you also may not use a WiRES-II to connect to a WIRES-X node. Also, when using the remote monitor function, you cannot remotely control a WIRES-X node with the WiRES-II remote monitor software (WiRESMON.exe). For remotely controlling a WIRES-X node, be sure to use the dedicated remote monitor software (WIRESMON-X.exe).

● WIRES-X IDs are assigned separately from WiRES-II
Even if you already have a WiRES-II ID, you are still required to obtain a new ID for WIRES-X. With WIRES-X, one node is assigned two ID types, a DTMF ID (5-digit number) and a User ID (up to a 10-character alphanumeric string). The DTMF ID is used as an access code when performing analog operations, whereas the User ID is used as an access code during digital operations.

● The WIRES-X software is installable on a PC with the WiRES-II software already installed
Since WIRES-X uses Internet communication ports different from those used by WiRES-II, you can communicate with both systems using only a single IP address. WIRES-X uses the following communication port types.
- UDP ports .... 46100, 46110, 46112, 46114, 46120, 46122
- TCP ports .... 46190 (only while using the remote monitor function)

Conversely, WiRES-II uses the following communication port types.
- UDP ports .... 46000, 46001, 49660, 49670, 49680
- TCP ports .... 46080 (only while using the remote monitor function)

When using a router for connecting your node PC to the Internet, please refer to "Opening the router ports" (page 17). When these 11 UDP ports (when using the remote monitor function, the two TCP ports also) are set as open, WIRES-X and WiRES-II can be used on the same PC.

Tip
Depending on your router, there may be a restriction on the number of ports that can be opened. If you are using WIRES-X and WiRES-II on the same PC, please use a router that can open 13 ports.

Caution
If you desire to use WIRES-X and WiRES-II at the same time, YAESU recommends using a dual-PC setup with the corresponding dedicated software installed on each PC.
## DTMF Command List

The following table shows the DTMF commands supported by WIRES-X and operations of the WIRES-X software when receiving these commands.

A communication using DTMF is available only when setting the transceiver for an analog operation.

<table>
<thead>
<tr>
<th>Command</th>
<th>Function</th>
<th>WIRES-X software operation when receiving the command</th>
</tr>
</thead>
<tbody>
<tr>
<td>#55555</td>
<td>Always connect your node to the specified room</td>
<td>If the node receives this command when the node is not connected to another node or room, the function that connects the node to the specified room will be activated. Receiving this command again will deactivate the function. When your node is connected to another node or room or set to transmission cancellation mode (during &quot;ON-AIR LOCK&quot;), the WIRES-X software will not react to this command. The setting status can be confirmed on the &quot;Call settings&quot; screen in the &quot;Settings&quot; window displayed from the &quot;File&quot; menu - &quot;Settings&quot;. You can also change the setting on the screen.</td>
</tr>
<tr>
<td>#66666</td>
<td>Inquire about the operating status of your node</td>
<td>Announces your call sign and the operating status (&quot;Not connected&quot; or &quot;Connected to ***** (DTMF ID of the connection destination)&quot;) as a response to the command.</td>
</tr>
<tr>
<td>#99999 *</td>
<td>Sever a connection</td>
<td>If the node receives this command when the node is not connected to another node or room, the connection will be severed.</td>
</tr>
</tbody>
</table>

**Caution** This command can be accepted only when the "DTMF #55555" checkbox is checked on the "Call settings" screen in the "Settings" window.

**Tip** While operating in analog mode, an announcement can be transmitted as a response to this command. To transmit the response announcement, from the "File" menu, select "Settings" and display the "Settings" window, then on the "General settings" screen, insert a check-mark in the "DTMF #66666" checkbox.

**Cautions**
- The announcement is transmitted as a response to this command only during an analog operation.
- To transmit the response announcement, from the "File" menu, select "Settings" and display the "Settings" window, then on the "General settings" screen, insert a check-mark in the "DTMF #66666" checkbox.

**Caution** To accept the * command, from the "File" menu, select "Settings" and display the "Settings" window, then on the "General settings" screen, insert a check-mark in the "DTMF * Disconnect" checkbox.
Specifications of HRI-200

● General
  
  Power source : DC +5.0V ±5%, negative ground (bus-powered)
  Consumption current : Approximately 130 mA ±30 mA
  Operating temperature range : 0°C to +50°C
  Case dimensions : Width 111 x height 25.4 x depth 133 mm (excluding protruding portions)
  Unit weight : Approximately 340 g

● Connector
  
  Mini-DIN 10-pin (RADIO 1, RADIO 2) : PTT output/SQL input DC +3.3 V, negative ground
    Audio input (receiving) 100 mVrms @10k ohms (RADIO 1)
    Audio output (transmitting) 100 mVrms @600 ohms (RADIO 1)
    Serial input/output RS-232C level signal
  3.5 mm audio (MONITOR) : 100 mVrms @600 ohms (standard output)
  USB Type B (USB) : USB 2.0 (Full Speed), bus-powered

Inquiries

Please direct your inquiries to our WIRES website (https://www.yaesu.com/jp/en/wires-x/contact/owner.php).

1. Click “Contact us” located on the lower-left side of the webpage
2. Enter the necessary fields
3. Click “Proceed to the confirmation screen”
4. Confirm the details and then click [Send]

Caution Please be aware that our response time may vary depending on the nature of the inquiry.
Declaration of Conformity

Type of Equipment: Repeater System I/F BOX
Brand Name: YAESU
Model Number: HRI-200
Manufacturer: YAESU MUSEN CO., LTD.
Address of Manufacturer: Tennozu Parkside Building, 2-5-8 Higashi-Shinagawa,
Shinagawa-ku, Tokyo 140-0002 Japan

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions; (1) this device may not cause harmful interference, and (2) this device must accept any interference received, including interference that may cause undesired operation.

The technical documentation as required by the Conformity Assessment procedures is kept at the following address:
Company: Yaesu U.S.A.
Address: 6125 Phyllis Drive, Cypress, CA 90630, U.S.A.
Telephone: (714) 827-7600

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed and used in accordance with the instructions, may cause harmful interference to radio communications. However, there is no guarantee that interference will not occur in a particular installation.

If this equipment does cause harmful interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the following measures:
- Increase the separation between the equipment and receiver.
- Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
- Consult the dealer or an experienced radio/TV technician for help.

Changes or modifications to this device not expressly approved by YAESU MUSEN could void the user’s authorization to operate this device.

CAN ICES-3 (B) / NMB-3 (B)
# Declaration of Conformity

Nr. YUK-DOC-0316-14

We, Yaesu UK Ltd. certify and declare under our sole responsibility that the following equipment complies with the essential requirements of the Directive 1999/5/EC and 2011/65/EU.

<table>
<thead>
<tr>
<th>Type of Equipment</th>
<th>Repeater System I/F Box</th>
</tr>
</thead>
<tbody>
<tr>
<td>Brand Name</td>
<td>YAESU</td>
</tr>
<tr>
<td>Model Number</td>
<td>HRI-200</td>
</tr>
<tr>
<td>Manufacturer</td>
<td>YAESU MUSEN CO. LTD.</td>
</tr>
<tr>
<td>Address of Manufacturer</td>
<td>Tennozu Parkside Building, 2-5-8 Higashi-Shinagawa, Shinagawa-ku, Tokyo, 140-0002 Japan</td>
</tr>
</tbody>
</table>

Applicable Standards:
This equipment is tested to and conforms to the essential requirements of directive, as included in following standards:

<table>
<thead>
<tr>
<th>EMC 1999/5/EC Art. 3 (1) (b)</th>
<th>EN 61000-6-1:2007</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>EN 61000-6-3:2007 + A1:2011</td>
</tr>
<tr>
<td>ROHS2 2011/65/EU Art. 7 (b)</td>
<td>EN 50581:2012</td>
</tr>
</tbody>
</table>

The technical documentation as required by the Conformity Assessment procedures is kept at the following address:

<table>
<thead>
<tr>
<th>Company</th>
<th>Yaesu UK Ltd</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address</td>
<td>Unit 12, Sun Valley Business Park, Winnall Close</td>
</tr>
<tr>
<td>Technical Construction file</td>
<td>Winchester, Hampshire UK SO23 0LB</td>
</tr>
<tr>
<td>Issued by</td>
<td>Yaesu Musen Co. Ltd, Tokyo Japan</td>
</tr>
<tr>
<td>File No.</td>
<td>YETA00345</td>
</tr>
<tr>
<td>Drawn up in</td>
<td>Winchester, Hampshire UK</td>
</tr>
<tr>
<td>Date</td>
<td>30th March 2014</td>
</tr>
</tbody>
</table>

Signed for and on behalf of Yaesu UK Ltd

Name and position: PCJ Bigwood
Technical Sales Manager

---

### Disposal of your Electronic and Electric Equipment

Products with the symbol (crossed-out wheeled bin) cannot be disposed as household waste. Electronic and Electric Equipment should be recycled at a facility capable of handling these items and their waste by products.

In EU countries, please contact your local equipment supplier representative or service center for information about the waste collection system in your country.